Asus p8 z77 vl-x Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-24-2015, 03:30 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2015
Location: Pakistan
Posts: 4
Default Asus p8 z77 vl-x Help

I turned ON my pc in the morning , when i press ON for a sec all fans moved and then it turned off .. Means It all turns ON for a moment .. Since then i tried everything , its not opening at all .. Checked my psu on other PC its perfectly working .. It feels like power is stuck in Mobo



Only gpu boost and Green led is lightning.. Nothing else happening..

Tried:
*change the button of turning On Mobo
*changed the psu
*changed my power socket
*tried after removing everything


Sent from my iPod touch using Tapatalk
__________________

sufiz is offline   Reply With Quote
Old 08-24-2015, 02:49 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Asus p8 z77 vl-x Help

What do you mean by "removing everything" ? Could you be a bit more specific?

Have you tried resetting your CMOS by unplugging your PSU, press the power button a few times to drain any excell power, and then remove the CMOS battery for around 30 seconds. May also want to use the CMOS_RESET jumper (if your board had them) to try clearing it as well.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-24-2015, 02:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2015
Location: Pakistan
Posts: 4
Default Asus p8 z77 vl-x Help

@carnageX

Yeah someone PM me to do cmos removal , this is what i did..

I plugged in psu with mobo and power switch button only.. And remove my cmos battery for few mins, did nothing then, put it back again and turn on again but still the same..

I stand on foot and touch battery and other pins and connector.. I feel shocks they have some flow of electric , but fan connectors have nothing ..
I feel like either current is stuck or there is some kinda current grounding issue ..


Sent from my iPod touch using Tapatalk
sufiz is offline   Reply With Quote
Old 08-24-2015, 03:17 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Asus p8 z77 vl-x Help

Have you tried removing the board from the case and laid it on a piece of cardboard with basic components installed and then tried to boot up?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-24-2015, 03:28 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2015
Location: Pakistan
Posts: 4
Default Re: Asus p8 z77 vl-x Help

Quote:
Originally Posted by carnageX View Post
Have you tried removing the board from the case and laid it on a piece of cardboard with basic components installed and then tried to boot up?

About a month ago same happend .. Then i found that a corner in my case was intact with power plug of my psu.. I removed it and it worked .. But yes i showed the picture above the i have taken it out ..
I didn't remove cmos the way u told , like pressing buttons few times.. Ill try this too.. But can u tell me :

* does burnt mobo behave like this .?
* does it feels like its burnt or its been shocked by electric (psu tested after this and its working perfectly).?
* if my cmos is dead , then does mobo still runs or not .?


Sent from my iPod touch using Tapatalk
sufiz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASRock Z77 Extreme 6 shutdown, need help! Guttzu Overclocking and Modding 25 10-22-2013 06:20 PM
Recommended Case Size For Asus Sabertooth Z77 + Ivy Bridge i7? Struzinski New Systems | Building and Buying 25 05-20-2013 10:23 PM
Asus Z77 Sabertooth + Zalman 9700 heat sink.... fail.... buckman341 System Upgrades 6 07-10-2012 10:09 AM
Asus Sabertooth Z77 only 1866?? and a couple other questions buckman341 New Systems | Building and Buying 2 06-05-2012 03:22 PM
z68, z58, upcoming x79 and z77? what are they? gordonie New Systems | Building and Buying 2 10-23-2011 06:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.