Asus p7p55d-e lx startup issues - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-02-2011, 02:15 PM   #11 (permalink)
Ultra Techie
 
memory's Avatar
 
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: Asus p7p55d-e lx startup issues

I guess I will reinstall the x600 and see if it goes back to normal. What is the best way to remove drivers? Should I remove the drivers with the card installed then shut down and install the other card?

I would rather have the screen flicker a few times during startup with the x600 then have it be slow in Windows with the 8800gts.

Maybe this board just doesn't like Nvidia cards for some reason. Although I would have never thought that would be the case.
__________________

__________________
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit


I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Old 02-02-2011, 03:09 PM   #12 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Asus p7p55d-e lx startup issues

Uninstall drivers from Windows add/remove programs, restart, go to safe mode, run driversweeper, get rid of drivers, turn off, put new card in, boot up, and install new drivers.

In safe mode, Windows uses default drivers.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-02-2011, 07:58 PM   #13 (permalink)
Ultra Techie
 
memory's Avatar
 
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: Asus p7p55d-e lx startup issues

It turns out it was a driver issue. I uninstalled the driver like you mentioned and it did the trick. I have the x600 installed now and it does not flicker anymore during startup.

Another thing that I am concerned about is it does not give me a beep code every time. 99 times out of a 100 it will give me a beep code but not every single time. As many times as I have restarted it today, it gave me a beep code every time. It does not happen that often. Should I be worried about this? Will this be a problem years down the road?
__________________
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit


I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Old 02-02-2011, 08:55 PM   #14 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Asus p7p55d-e lx startup issues

I wouldn't worry about it. Never heard of that though.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS P7P55D-E Premium Motherboard Osiris New Technology and Products 0 03-12-2010 03:41 PM
Asus p7p55d-e pro OnBoard NIC geforce8800 Monitors, Printers and Peripherals 4 02-17-2010 06:52 PM
ASUS P7P55D Premium Information Osiris New Technology and Products 2 08-24-2009 07:30 PM
ASUS A8N32-SLI startup problems Difolo Hardware Repairs and Troubleshooting 2 01-28-2006 10:09 PM
startup issues acelightningz7 Hardware Repairs and Troubleshooting 15 01-02-2006 04:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.