asus p4s533-mx and geforce 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-19-2005, 05:24 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 4
Send a message via AIM to mcndjxlefnd
Question Motherboard and VIdeo card problem

I have an asus p4s533-mx motherboard that I am trying to get to work with my pny geforce 4 ti4200 agp video card. It is not working, I've tried everything in bios, and the computer does not recognize the card. I'm stuck with the on-board video for now, which sucks. I called Asus and they bumped me up to a level 3 technician who told me to send the mother board in because it probably has a shorted agp slot. Does anyone know of anything else I can try?
mcndjxlefnd is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.