Asus motherboard chip fan not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-31-2006, 12:02 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 53
Default Asus motherboard chip fan not working

Ive got a Asus SLI SE mobo and the chip fan isnt working, i get a warning when my computer starts up...

Is there an option in the BIOS to turn it on, or is it broke?
Anybody know how to fix this please?
__________________

Flame is offline  
Old 03-31-2006, 01:57 PM   #2 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 183
Default

It should be on. Are you sure its not the fan itself or that you are plugging it into the right connection?
__________________

wasisnt is offline  
Old 03-31-2006, 01:58 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Broken - Asus will give you a new one. The boards had bad fans so they will replace them.

MAKE SURE YOU GET A NEW ONE. You'll have to send the whole board back if it overheats.
turtile is offline  
Old 03-31-2006, 04:06 PM   #4 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 53
Default

Quote:
Originally posted by turtile
Broken - Asus will give you a new one. The boards had bad fans so they will replace them.

MAKE SURE YOU GET A NEW ONE. You'll have to send the whole board back if it overheats.
Thanks man, at first i thougfht u sead the whole mobo was broke and i have to take my brand new PC apart that id only just built!!! that would have pi**ed me off big time!

So were would i get a new fan? i bought the mobo from ebuyer... so should i ask them or go to the asus website?
Flame is offline  
Old 03-31-2006, 04:08 PM   #5 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Broken just like any other ASUS board ever made.....


ASUS admits they made a mistake and now gives out free fans if you call them. I still haven't forgave those pricks. You will need to give them a phone call to get the fan of course, they may pull something like "your board is a new revision and the problem is fixed" but if your persistant they will give you a fan.


----------------------------------------------------------------


On a site note my new fan hasn't died yet but I have my doubts does anyone know the quality of the replacment fans?
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.