ASUS m2n sli deluxe mobo problem. possibly cpu - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-24-2007, 01:04 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2007
Posts: 1
Default ASUS m2n sli deluxe mobo problem. possibly cpu

here's a little bit of background information about the machine and it's past.

i just built the machine last july. it ran perfect for about two months before it died. the computer would not turn on. i checked the power supply with a tester and it looks good. i RMA'd my mobo back to ASUS and they shipped a brand new mobo back. the new mobo failed. DOA? or maybe it's another issue?

the power LED on the mobo blinks when it should either be ON or OFF, never blinking. there are no error codes or anything for the light.

i *****ed to someone at ASUS and they're sending me another one. i read around the web and it seems like ASUS might have had a bad batch of mobos go out, specifically through newegg.

could the cpu be shot? if so, i've been using the stock heatsink, so it should be under warranty for 5 years.

hopefully someone knows what's up. i'm DYING to get this beast back up and running.

the computer:

ASUS M2N SLI Deluxe AM2 : AMD Athlon 64 X2 5600+ 2.8GHz : 500GB Samsung HDD : 4GB g.Skill DDR2 800 : Radeon X1950XT 256MB GDDR3 : Antec 900 case : Antec True Power Trio 650w PSU
galvo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Popping sounds coming from onboard ASUS Mobo djmaddogfreak Hardware Repairs and Troubleshooting 8 01-08-2008 01:39 PM
M2N32 SLI Deluxe - Shut itself down 5 seconds after turned on zoro1 Hardware Repairs and Troubleshooting 2 12-18-2007 06:14 AM
590 mobo choice? evga vs asus jfenwick New Systems | Building and Buying 4 09-22-2007 11:26 AM
ASUS M2N SLI deluxe mobo question BonKerz New Systems | Building and Buying 9 08-01-2007 04:02 AM
getting the Asus P5B Deluxe... pinoy3000 New Systems | Building and Buying 2 06-02-2007 12:53 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.