Asus GeForce 6600gt 128mb PCIe Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2008, 12:58 AM   #1 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Asus GeForce 6600gt 128mb PCIe Problem

I got this card used and it's supposed to be a 16X card but it will only work in a 4 by slot on my Spare ASUS computer. So I tried it in a used MSI K8Neo4 board and it wont work in the 16X slot on that board either. Anyone ever heard of this being a problem. Is the card just bad or what.
Thanks
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS m2n sli deluxe mobo problem. possibly cpu galvo Hardware Repairs and Troubleshooting 0 12-24-2007 02:04 PM
+3.3V problem in Asus Probe bmass Hardware Repairs and Troubleshooting 12 08-18-2007 06:09 PM
GeForce FX5200 problem frog3764 Hardware Repairs and Troubleshooting 2 08-16-2007 02:36 AM
Geforce 6200 Problem alireza Hardware Repairs and Troubleshooting 3 08-14-2007 01:49 AM
NVIDIA PureVideo HD questions macdawg New Systems | Building and Buying 3 07-28-2007 10:16 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.