Asus EN8800 issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-03-2010, 03:08 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2010
Location: Birmingham, UK
Posts: 2
Angry Asus EN8800 issues

I'm using an Asus EN8800 (GeForce 8800 Ultra) graphics card with an XFX nForce 680i LT mobo and Win 7. I keep having games crash out saying the graphics driver has stopped working. I've installed the latest driver from the nVidia website despite Windows saying I have the latest version and can't think of anything else to try.
I have two EN8800's and have had the same problem with both of them but I'm not using them in SLI config (not enough space in my case!).
I've also been told that the nForce board has issues when used with Intel chips but don't know if this is related (I'm using a P4).

Any help would be much appreciated!

Thanks in advance
__________________

Fujirich is offline  
Old 07-03-2010, 07:22 PM   #2 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Re: Asus EN8800 issues

have you tried reinstalling your drivers?
__________________

Fat.Clown is offline  
Old 07-03-2010, 10:28 PM   #3 (permalink)
True Techie
 
Alive.777's Avatar
 
Join Date: Jan 2010
Location: QLD, Australia
Posts: 201
Default Re: Asus EN8800 issues

Check the temps of them using HWMonitor, google it. Your card may be overheating when you play games.
Alive.777 is offline  
Old 07-06-2010, 01:49 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2010
Location: Birmingham, UK
Posts: 2
Default Re: Asus EN8800 issues

Fat.Clown:

Quote:
Originally Posted by Fujirich View Post
I've installed the latest driver from the nVidia website despite Windows saying I have the latest version...
So yes I've reinstalled them.

Alive.777:

I'll try that out, any idea what kind of temp the card should be running at?

Thanks
Fujirich is offline  
Old 07-06-2010, 04:24 PM   #5 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Asus EN8800 issues

The Card should be under 90C... Shut down temp is 110C ish.

Ideally it should be under 70 on load.

btw its cpuid.com

I ran za 680i anhd an 8800gt just fine, fold on a 650i chipset and the sae 8800gt as before. SO it should be fine.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS working on "Ares" (Dual HD 5870) Muffin Man New Technology and Products 2 02-02-2010 02:44 PM
ASUS Shows Range of Eee Series PCs at CES Osiris New Technology and Products 0 01-08-2010 11:26 AM
Intermittant application issues caused by network?? Sonny100 Computer Networking and Internet Hardware 3 11-10-2009 08:54 AM
Asus P5K POST issues and solution Andyf Hardware Repairs and Troubleshooting 0 09-02-2009 09:31 AM
Asus Maximus 2 + Asus ROG 9800GT SLI? chesirecat1701 New Systems | Building and Buying 49 12-11-2008 06:00 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.