Asus A8N-E Lan/Downloading problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-07-2006, 09:30 AM   #1 (permalink)
Newb Techie
Join Date: May 2006
Posts: 2
Default Asus A8N-E Lan/Downloading problems


I have recently gotten a hold of this new system from NCIX, and the motherboard is the 'ASUS A8N-E motherboard ATX S939 NFORCE4 Ultra DDR PCI-E16 PCI-E 2PCI-E1 3PCI SATA RAID Sound GBLAN'.

This motherboard came with a pre-installed tower, the whole package.


I go to download normal files from, say, winamp, winrar, winzip, tigergaming texas hold'em, ewido, hijackthis, d2 expansion update, msn messenger, adware, spybot s&d... etc.
The files download onto my desktop, but when I go to run it, the files are corrupted, inpartial downloads, and it tells me to redownload.
I have downloaded these files before without problem, and I know it's not the source of these files where I am downloading from that is the problem ( is not the problem, it's this computer).


I was not the one to install windows on this machine. I think NVidia firewall was on, it still may be on but it's not in the systray.
control panel > add/remove programs, I have the NVIDIA DRIVERS, and NVIDIA ForceWare Network Access Manager. Remember that these may not be for the Firewall, but for the actual motherboard itself, so I think I may need these.
It is onboard LAN, there is no pci lan card installed.
I think incorrect or outdated o/b lan drivers were wrongly installed, that is my guess, and I'm having problems finding the o/b lan drivers for this mobo.


I really appreciate your help and assistance in tackling this problem. This means a lot to me, and I thank you for taking the time to solve this.

Thanks a mil,

neophase is offline  
Old 05-07-2006, 10:03 AM   #2 (permalink)
Monster Techie
Join Date: Mar 2006
Posts: 1,533

its likely a ram issue , check it with memtest86+ , for links & info see this thread

jeremy is offline  
Old 06-02-2006, 09:34 PM   #3 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 20

I am having the same problem

AMD 64 3700+
1GB Ram
GeForce 7600 GS OC

I had some problems with the board in the begginning.. 2 RMA's and they finally sent me a completely different board instead of trying to repair the one i sent back... ALL the problems were corrected and the Computer is running like a champ.

The only problem is anything I download comes up corrupted.. including the Firefox and driver downloads... at first i thought memory too... The memory works fine in my other system. I also have brand new memory.. Doesn't matter which of the 4 512MB modules I use.

Memtest comes out fine. Normal installations and transferring from one harddrive to another works flawlessly.

any help would be appreciated.
MMH is offline  
Old 06-02-2006, 10:10 PM   #4 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 20

just solved my problem.. should solve yours

go to "add/remove programs" and uninstall the NFORCE Network access manager.

I did some research and lots of people are having problems with it.. my downloading is back to normal since i got rid of it...

after uninstalling. reboot.
MMH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.