Artifacts In Game... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-16-2007, 04:20 PM   #1 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default Artifacts In Game...

I have a pretty weird problem...
Whenever i play a game, sometimes (depending on the game) i will start getting small artifacts, then it will get extremely bad and it will start skipping.

Ill put up some screen shots when i get the time.

I also wanted to add that Battle Field 2142 and CSS don't get artifacts as often. For some weird reason it usually takes a couple hours until it takes effect on those couple games.....

Ive used ramcheck and i found one of my sticks having 2 errors.. i took the stick out and i still have the same problem.

Ive also checked my motherboard settings and updated to the newest graphics card driver.

The weirdest part of this whole thing is that it doesn't effect 3dMark at all... i ran 10 times in a row and not one artifact appeared.

What is it? Its weird... I cant play any games. This sucks

Thanks,
Alexsabree
__________________

alexsabree is offline  
Old 01-16-2007, 05:59 PM   #2 (permalink)
Off Topic *****
 
Rundat's Avatar
 
Join Date: Apr 2005
Location: Gresham Oregon
Posts: 265
Default

time to buy some new ram sticks. Overclocked your gpu?
__________________

__________________
Rundat is offline  
Old 01-16-2007, 06:06 PM   #3 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

run rivatuner in the background, to monitor temps (use the monitor function of it). play untill you get artifacts, then quit the game, and see what the highet temperature is.

what is your GPU anyway?
joshd is offline  
Old 01-16-2007, 10:10 PM   #4 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

6800gs.. (AGP)
I did as you said and i got 100C on the core temp.!!!!
(and no im not talking .F)
alexsabree is offline  
Old 01-16-2007, 11:07 PM   #5 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

WOW 100f is pretty dang hot, way too hot for normal. Artifacting is almost always caused by overheating in my experience. Unless your case if really hot in general your video card is the problem. If you're lucky your fan on it may be crapping out rather than the card itself. Does it appear to be spinning properly?
__________________
Jorsoft is offline  
Old 01-16-2007, 11:14 PM   #6 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

yeah... ive even turned the fans on high in rivatuner

The fans appear normal

The temperture spiked to 100c at one point but went back down to 80c
alexsabree is offline  
Old 01-17-2007, 02:57 AM   #7 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Its not good to run your card that hot. I ran my 6800gt at that temp and it fried within a week. Get an aftermarket cooler for it. Stock cooling on many of the 6800 series cards was just plain bad. Or....just get a new graphics card if you can afford it. 6800 series is starting to show its age.
beedubaya is offline  
Old 01-17-2007, 03:05 AM   #8 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

Stock cooling on the 6800 series should not bring you to 90+ Depending on what batch you got, they usually run around 70-80 max. With a NV5, it will be a little less. Your 6800 is running very hot, i would be careful.
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 01-17-2007, 07:04 AM   #9 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

whenever i get the time i will run more tests to be sure
__________________

alexsabree is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.