Arh New Comp Problems ! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-09-2006, 04:06 PM   #1 (permalink)
True Techie
kahlos's Avatar
Join Date: Oct 2005
Location: Gloucestershire, England
Posts: 189
Angry Arh New Comp Problems !

**** my new comp I've just put together ain't working. So the problem is that i start up and the power LED flashes on and off and the DVD drive spins then stops (a clunk sound). I got it working by unplugging the DVD drive. And it worked when i put it back in but the next boot it didn't work again. Also it doesn't do that cluncking thing often but i can't get anything to display on the screen sometimes. So i tired fiddling with a few stuff and it started working even though i didn't do anything. Then i moved it and the screen wouldn't work again when i booted up so i pulled the graphics card to one side and it worked again. Then i put the lid on and it did the clunking thing again and the screen wasn't working just a never ending circle!
Anybody know the problem ?

Join the metal/rock revolution.
kahlos is offline  
Old 03-09-2006, 04:08 PM   #2 (permalink)
Wizard Techie
Join Date: Jan 2005
Location: Delaware
Posts: 3,475

Post complete specs.

turtile is offline  
Old 03-09-2006, 04:55 PM   #3 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 17

honestly as stupid as this sounds, make sure all the cables and wires are plugged in propperly in the right spots, should solve 80% of your problem, as for the burner... could just be a ****ty low end one, or it may have been dropped and the lazer is off track... either way, I would expect to buy a new burner, any time anything makes a clunking sound inside your system... its pretty safe to replace it
Jefe is offline  
Old 03-10-2006, 08:20 AM   #4 (permalink)
True Techie
kahlos's Avatar
Join Date: Oct 2005
Location: Gloucestershire, England
Posts: 189

Well the specs are:

2x1GB of Corsair Valueselect RAM
Opteron 165 Dual core processor
Antec P180 case
Silverstone Strider 560W PSU
A8R-MVP Crossfire Motherboard
NEC 4400 DVD-R
2X250GB WD2500JR hard drives SATA 2
Thermaltake Big Typhoon CPU cooler
ATI Silencer 5 GPU cooler
3x120mm case fans

Umm thats about it. All the cables are in right. And the DVD drive is unlikely to be broken as i tired in another computer before using in this one. Is the GPU broken ?
Join the metal/rock revolution.
kahlos is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.