arghhh... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-16-2005, 05:36 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default arghhh...

finally got my dvd-burner to work, seems it was just the media. Anyway, my DVD drive shows up as a 'zip drive' and zip icon under 'my computer'. However, it shows up correctly in 'device manager'. How do i correct that?

Thanks!
__________________

twflys is offline  
Old 11-16-2005, 02:09 PM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default

bump please
__________________

twflys is offline  
Old 11-16-2005, 08:47 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default

bump, come on- someone knows the answer to this... help plz
twflys is offline  
Old 11-16-2005, 09:41 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

If it aint broke dont fix it! I guess you could try uninstalling the device then reinstalling it, failing that I dont know.
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.