Arggg, fried video card? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-07-2007, 08:50 PM   #1 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Arggg, fried video card?

Ok so i came home for lunch, donned my static strap, pulled the mobo and cpu out of my nice new build, tossed it all in the box, went back to work. After work i went to microcenter, traded in my p5k vanilla and e6600 for a gigabyte p35-ds3r and q6600. Get home, reinstall everything, i even made the wires pretty! Plug everything in, no beep codes, everything boots up like it should, but i get no video. So i put the video card back in my old rig, still no video. So now im on my old amd 2800 booted into safe mode running off the integrated video. Is it possible something could have happened to my video card between when i pulled it out at lunch and when i put it back in this afternoon? Any way of checking of the video card is jacked or not?

Btw its an x1650 pro that is only about 3 months old. Ah, forgot to mention, it powers up and the fan is spinning, but i get no output.
__________________

veedubfreak is offline  
Old 08-07-2007, 08:59 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Arggg, fried video card?

Does your monitor work? Have you checked to see if you plugged in the power cable for your monitor?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-07-2007, 09:06 PM   #3 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Arggg, fried video card?

Ya, its not the monitor, unless somehow the dvi ports died today when i wasnt looking. I'm using the monitor right now, but its hooked up vga to the integrated video on my old machine. I didnt notice this until i had the problem, but the gigabyte board doesnt have onboard video.
veedubfreak is offline  
Old 08-07-2007, 10:04 PM   #4 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: Arggg, fried video card?

make sure everything is plugged in properly
__________________
Back to stay?
Redmo0n is offline  
Old 08-07-2007, 10:20 PM   #5 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Arggg, fried video card?

Ok well, just out of random curiousity i pulled out a dvi-vga adapter to make sure the monitor wasnt being stupid. Aparently my monitor doesnt want to see the dvi connection. I'll have to look into that later.
veedubfreak is offline  
Old 08-08-2007, 02:22 AM   #6 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Arggg, fried video card?

It's not detecting the DVI? What about your D-SUB port?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-08-2007, 09:49 AM   #7 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Arggg, fried video card?

Right now its hooked up to the vga port on the monitor with a vga cable and dvi>vga adapter at the video card. I have no clue why the monitor would all of the sudden not detect the dvi input.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Video Card Power Feeback? Lord Zeon Hardware Repairs and Troubleshooting 4 06-27-2007 07:45 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 11:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.