Anyone know what could possibly gone wrong? (urgent help needed) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-30-2008, 12:57 AM   #1 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Anyone know what could possibly gone wrong? (urgent help needed)

So I was updating my kaspersky anti virus, so after it was done, I restarted and I got some pop up error about run time something, And I could not click ok cause my keyboard, mouse, and almost all usbs shut off, and I forced shut off by pressing the turn on/off button, and now the usbs are not being turned on, nor the the monitor gets turned on.

Do you know what the problem is? or what I can do?
__________________

__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 08-30-2008, 02:07 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,505
Default Re: Anyone know what could possibly gone wrong? (urgent help needed)

Tried clearing CMOS?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 08-30-2008, 03:23 AM   #3 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Re: Anyone know what could possibly gone wrong? (urgent help needed)

It got fixed randomely.

Thanks.
__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 08-30-2008, 11:57 AM   #4 (permalink)
Junior Techie
 
Join Date: Aug 2008
Posts: 51
Default Re: Anyone know what could possibly gone wrong? (urgent help needed)

Did you do anything special?
Highlandcomp is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Big Urgent Urgent Urgent Help Needed...plssssss krazyq Hardware Repairs and Troubleshooting 25 12-28-2007 11:49 AM
Urgent Help needed... Tech-man Microsoft Windows and Software 12 08-26-2007 11:17 PM
Urgent Help needed on my gpu zephyrus777 Hardware Repairs and Troubleshooting 2 06-10-2007 07:33 PM
Serious, Serious Error..Urgent Help Needed! Parky-RFC Hardware Repairs and Troubleshooting 2 05-08-2007 05:28 PM
URGENT HELP NEEDED...Norton Live update internal Error!!!! sudheep Viruses, Spyware and Malware 16 04-05-2007 01:17 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.