Another problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-13-2008, 02:36 PM   #1 (permalink)
Super Techie
MetalOwns's Avatar
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Another problem

Last night I was converting some videos and had the GuitarWorld video player going. My computer crashed because my OC wasn't stable. No big deal right? After crashes, on bootup, it sometimes hangs at the one screen a little longer than usual. Normally, I just reset it and it won't do that. However, last night, after doing that, I got this:

BIOS ROM checksum error
Keyboard error or no keyboard present

Detecting Floppy drive A media...
Drive A error. System Halt.

I cannot get into the BIOS. I have reset the CMOS by using the jumpers. I have also taken the CMOS battery out. Nothing has worked. I'm at a loss of what to do here. I'm on my way to pick up a floppy drive from my buddy. Then I'm going to try to flash a new BIOS.

Any other suggestions?

Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns·G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Old 04-14-2008, 05:46 PM   #2 (permalink)
Master Techie
eyeCpc's Avatar
Join Date: Apr 2007
Posts: 2,074
Default Re: Another problem

Try a different keyboard to see if the plug on that or the socket is no longer any good. The error message specifically points at that like a keyboard being unplugged if not seeing a problem.
eyeCpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 10:37 PM
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 08:08 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 07:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.