Annoying Frame Rate Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2008, 03:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Annoying Frame Rate Problem

I just put a new motherboard in my computer that I've built and now whenever I play a game the frame rate fluctuates between ~64fps to ~5fps constantly. I've updated the drivers for the graphics card and have even re-installed windows.

I opened up the task manager on my other monitor to see if there was something else eating up the CPU usage and the only thing that changed when the frame rates drop was the system idle process. Now everyone has said that is normal, but the frame rate drops whenever the system idle process goes up.

I have also tried opening up the case to make sure there was enough air flow in to the processor and it still does it. Does anyone know what the problem was and/or know how to fix it?

AMD Athlon 64 X2 Dual Core Processor 5400+
2.8 GHz, 2GB of RAM
ASUS M3A78-EMH HDMI MoBo
Rosewill 600W 12V Power Supply
NVIDIA GeForce 8600 GTS OC2 PCIe GPU
__________________

wompa_stompa is offline  
Old 08-17-2008, 04:32 PM   #2 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: Annoying Frame Rate Problem

So, did you just build the whole thing when you got the motherboard, or replace an existing motherboard? If the latter, did you reinstall Windows?

Also, the system idle process number is actually the % that is idle. if system idle process is at 98, that means the CPU is under 2% load.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 08-17-2008, 04:58 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Annoying Frame Rate Problem

I had built the computer previously but due to another issue i had to replace the motherboard and yes i did reinstall windows after i replaced it.
wompa_stompa is offline  
Old 08-17-2008, 07:13 PM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Annoying Frame Rate Problem

It almost sounds like the CPUs speed is being throttled under heavy load. Are all the temperatures normal?
KurrentEweser is offline  
Old 08-17-2008, 08:10 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Annoying Frame Rate Problem

I haven't checked the temperatures but like i said i kept the side panel off for quite some time and nothing changed. Whats the best way to monitor the temp?
wompa_stompa is offline  
Old 08-17-2008, 08:18 PM   #6 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Annoying Frame Rate Problem

older nvidia monitor. also nvidia system tools arent too bad. speed fan also reports temps aswell
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 08-17-2008, 09:00 PM   #7 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Annoying Frame Rate Problem

coretemp is what you want for monitoring cpu's

go through your bios and make sure cool n' quiet is off

what system processes do you have running, and how many.. screenie maybe if you can
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 08-18-2008, 12:09 AM   #8 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: Annoying Frame Rate Problem

Do you have the dual-core optimizer from AMD's website?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 08-18-2008, 01:04 AM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Annoying Frame Rate Problem



i haven't gotten the dual core optimizer. what does that do?
wompa_stompa is offline  
Old 08-18-2008, 01:49 AM   #10 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 6
Default Re: Annoying Frame Rate Problem

so i downloaded the dual core optimizer from the amd website and i turned the cool'n'quiet off of the cpu and its still doing the same thing. also the temp stays around 49-53 degrees c.
__________________

wompa_stompa is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 09:08 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
HDD problem I think? lee2001notts Hardware Repairs and Troubleshooting 6 04-13-2007 01:10 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.