Annoying Error Message After Bio's Screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-24-2005, 07:16 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2005
Location: USA
Posts: 456
Default Annoying Error Message After Bio's Screen

Does anyone know what this error message means?

------------------------------------------------------------------------------------
Invaild Boot.ini file
Booting from C:\windows\
__________________

cyclones is offline  
Old 10-24-2005, 07:18 PM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

Does it boot up correctly aside from that? Or will windows not load?
__________________

__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 10-24-2005, 07:30 PM   #3 (permalink)
Super Techie
 
Join Date: Jul 2005
Location: USA
Posts: 456
Default RE:

Yes.. Windows Boots Fine.. I remember i had to go into a thing on the computer and had sometin to do with that.. We were trying to remove a virus.. But it still keeps popping up....
cyclones is offline  
Old 10-24-2005, 08:46 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

This will be my first help post.

From what I know that means it's trying to boot from another device before the hard drive, and upon not finding anything in the drive (floppy / CD / what have you) it goes to the next device in the boot priority.

Try going into your BIOS (by pressing DEL, F4, F1 during bootup [it depends on your motherboard which key it actually is]) and search for the boot priority. If this is really the issue, then setting your primary hard drive as the first boot device should stop the message.
Nibiki is offline  
Old 10-24-2005, 08:58 PM   #5 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

should be in start, run, msconfig and in the boot.ini tab in the system config utility. In there is a invalid boot path.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 10-24-2005, 09:00 PM   #6 (permalink)
Super Techie
 
Join Date: Jul 2005
Location: USA
Posts: 456
Default RE:

Would i set the primary drive to the secondary slave or what?
cyclones is offline  
Old 10-24-2005, 09:54 PM   #7 (permalink)
Super Techie
 
Join Date: Jul 2005
Location: USA
Posts: 456
Default RE:

In the msiconfig under teh boot.ini tab.. There's no paths...?
cyclones is offline  
Old 10-25-2005, 09:17 PM   #8 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

I'm guessing you may of installed windows again or something and have a invalid boot path. Thats what I'm speaking of, also in the above statement I made for msconfig, see if in the boot.ini tab you have a "check all boot paths", click the button if you do (depends on os... just see if its there, its obvious if it is or not). After that close and restart.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 10-26-2005, 04:58 PM   #9 (permalink)
Super Techie
 
Join Date: Jul 2005
Location: USA
Posts: 456
Default RE:

No.. I never reinstalled Windows or ne thing.. It was a Topic under the norton antivirus site to remove a virus and i had to turn the boot.ini file thing off or something and now it wont go away?
cyclones is offline  
Old 10-27-2005, 08:11 AM   #10 (permalink)
Junior Techie
 
ainstushar's Avatar
 
Join Date: Oct 2005
Posts: 88
Default

please check out this thread:

http://techist.com/showthread.php?s=...light=boot.ini
__________________

ainstushar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.