All video is choppy - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-12-2006, 11:20 PM   #21 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 28
Default

Yea you know what's gay, don't know if I'm allowed to say gay but anyway, I tried playing Family Guy on media player and winamp and sound is fine but video is choppy. When i played it in PowerDVD it was fine....I have to check in a game to see if I'm still having problems so I won't say anything if it's still not working..THANKS FOR UNINSTALL TOOL

__________________

greenbubble is offline  
Old 03-13-2006, 12:10 AM   #22 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 28
Default

it also seems as if I'm running low on virtual memory , the message pops up from time to time, and like now i can't scroll without it being laggy
__________________

greenbubble is offline  
Old 03-13-2006, 12:20 AM   #23 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

what cooler does your video card have?
a common reason for game crashes like you have described (frames dropping first) is because of poor cooling
__________________
Apokalipse is offline  
Old 03-13-2006, 03:07 AM   #24 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

haha.. if your like me... you'll just reformat when you have a problem.... hahahaha, try reinstalling your video drivers
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 03-13-2006, 11:05 AM   #25 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 28
Default

already re-installed video drivers......and as for cooling the video card just has like a big heatsink with no fans you know to absorb the heat....
greenbubble is offline  
Old 03-13-2006, 01:03 PM   #26 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 28
Default

ok i tried to uninstall but I couldn't it said I need the xp cd so I put it in but then said it needs cd that doesn't have Sp2 and I tried the other options but that didn't get me anywhere...........
greenbubble is offline  
Old 03-13-2006, 04:51 PM   #27 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 28
Default

ok It's not a heating issue because I put my card in the freezer and put it back into comp and still fps was dropping
greenbubble is offline  
Old 03-16-2006, 12:01 AM   #28 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 28
Default

are you still here to help?
__________________

greenbubble is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.