all my media players are corrupt - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-21-2005, 09:33 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 1
Question all my media players are corrupt

Recently all my media players have gone on the fritz. This includes Windows Media Player, iTunes, Quick Player, & Cool Edit Pro. The programs themselves seem to be opporating properly, but when promted to play the stream is choppy, distorted and sounds at times like a record being spun slowly. I also run Pro-Tools through a M-Box, but this programs play back seems to be un affected. I have run multiple spyware & virus programs, still problems. Any ideas or help?
Andrew Shepard is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.