All Fans spin Memok Light All Red - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-28-2012, 12:21 AM   #1 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default All Fans spin Memok Light All Red

My build does just not seem to work I rma'd the motherboard and still no boot. Now I lost the speaker so I can't hear the boot codes but all fans spin up. What components can cause the computer not to boot up. I have 16gb of Patriot 1866 mhz Im wondering if thats the problem because the motherboard doesn't show that it supports it.
__________________

__________________
Specs:
-Assassin-
Intel i5 3570k
Patriot Viper 16gb 1866 Mhz
Rosewill Challenger U3
XFX 7870 Overclocked DD
ASUS P8Z77-V LK
OCZ Modxsteam 700w
Seagate Barracuda 500gb 7200RPM
Kingston Hyperx 120gb
-Nexus 7 16gb Stock 4.12-
-Displays-
Hannspree HF225 21.5 1080p DVI
Samsung S27A350H 27-Inch LED Monitor 1080p
Westinghouse UW40TC1W 40-Inch 1080p 120Hz LED HDTV
Talyor is offline   Reply With Quote
Old 11-28-2012, 01:38 PM   #2 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,286
Default Re: All Fans spin Memok Light All Red

It would default to 1600 or 1333 naturally. Take all but one stick out, unplug all extra devices from your board, install the stock heatsink, take the board and PSU out of the case and put it on the motherboard box, put your card in the top PCI-E slot, then try turning it on.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 11-28-2012, 04:44 PM   #3 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default Re: All Fans spin Memok Light All Red

I dont really want to put on the stock heatsink because I dont have any thermal paste but I'll take out everything and put it on. If it still doesn't work what do you think it could be? I doubt its the motherboard because i just rma'd it and got it back. The video didn't display on either the gpu and intregated gpu.
__________________
Specs:
-Assassin-
Intel i5 3570k
Patriot Viper 16gb 1866 Mhz
Rosewill Challenger U3
XFX 7870 Overclocked DD
ASUS P8Z77-V LK
OCZ Modxsteam 700w
Seagate Barracuda 500gb 7200RPM
Kingston Hyperx 120gb
-Nexus 7 16gb Stock 4.12-
-Displays-
Hannspree HF225 21.5 1080p DVI
Samsung S27A350H 27-Inch LED Monitor 1080p
Westinghouse UW40TC1W 40-Inch 1080p 120Hz LED HDTV
Talyor is offline   Reply With Quote
Old 11-28-2012, 05:33 PM   #4 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,286
Default Re: All Fans spin Memok Light All Red

Something is just not causing it to post. Have you tried clearing the CMOS by taking the battery out and leaving it out for 5-10 minutes then trying?
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 11-28-2012, 05:59 PM   #5 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default Re: All Fans spin Memok Light All Red

Not yet but ill do all of your sugguestions soon thanks for helping so far haha
__________________
Specs:
-Assassin-
Intel i5 3570k
Patriot Viper 16gb 1866 Mhz
Rosewill Challenger U3
XFX 7870 Overclocked DD
ASUS P8Z77-V LK
OCZ Modxsteam 700w
Seagate Barracuda 500gb 7200RPM
Kingston Hyperx 120gb
-Nexus 7 16gb Stock 4.12-
-Displays-
Hannspree HF225 21.5 1080p DVI
Samsung S27A350H 27-Inch LED Monitor 1080p
Westinghouse UW40TC1W 40-Inch 1080p 120Hz LED HDTV
Talyor is offline   Reply With Quote
Old 11-28-2012, 06:11 PM   #6 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,286
Default Re: All Fans spin Memok Light All Red

Yea I'm not so good at troubleshooting as I'm better when I have the PC right in front of me and takes me no time at all to figure it out. I just try to tell people what I would do in this instance.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 11-29-2012, 11:51 PM   #7 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default Re: All Fans spin Memok Light All Red

The motherboard did the same thing It ran through some tests with the ram and it still shows it bright red, I dont think i can take it back to frys and change it for another ram either since its been 30 days but maybe we will see if they still will
__________________
Specs:
-Assassin-
Intel i5 3570k
Patriot Viper 16gb 1866 Mhz
Rosewill Challenger U3
XFX 7870 Overclocked DD
ASUS P8Z77-V LK
OCZ Modxsteam 700w
Seagate Barracuda 500gb 7200RPM
Kingston Hyperx 120gb
-Nexus 7 16gb Stock 4.12-
-Displays-
Hannspree HF225 21.5 1080p DVI
Samsung S27A350H 27-Inch LED Monitor 1080p
Westinghouse UW40TC1W 40-Inch 1080p 120Hz LED HDTV
Talyor is offline   Reply With Quote
Old 11-30-2012, 01:00 AM   #8 (permalink)
Ultra Techie
 
Matt77's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 604
Default Re: All Fans spin Memok Light All Red

You can say it's defective and go through manufacturer-aimed complaints. Fry's will usually be lenient.
Matt77 is offline   Reply With Quote
Old 11-30-2012, 01:02 AM   #9 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default Re: All Fans spin Memok Light All Red

Yah but I doubt its defective I think its just that its 1866mhz even tho my motherboard can support it at oc it doesnt say anything that it will work on the motherboard in the manuel thats why i wanna return it and get some 1600mhz that says the motherboard will support

Also it says on newegg its only compatible with x79 <.< But frys says its compatible
__________________
Specs:
-Assassin-
Intel i5 3570k
Patriot Viper 16gb 1866 Mhz
Rosewill Challenger U3
XFX 7870 Overclocked DD
ASUS P8Z77-V LK
OCZ Modxsteam 700w
Seagate Barracuda 500gb 7200RPM
Kingston Hyperx 120gb
-Nexus 7 16gb Stock 4.12-
-Displays-
Hannspree HF225 21.5 1080p DVI
Samsung S27A350H 27-Inch LED Monitor 1080p
Westinghouse UW40TC1W 40-Inch 1080p 120Hz LED HDTV
Talyor is offline   Reply With Quote
Old 11-30-2012, 01:26 AM   #10 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,286
Default Re: All Fans spin Memok Light All Red

It will work. By default the board is supposed to load at 1600. You are required to put the divider up yourself or set the XMP profile. It does this to avoid issues with first boot. That's why I said I think there is something else going on with it.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.