AGP Video Card Issues (Nvidia GeForce 6200A) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2009, 03:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Default AGP Video Card Issues (Nvidia GeForce 6200A)

Hey all,

I recently started having major graphical issues and i'm running an obviously older model card, Nvidia Geforce 6200A (AGP model). I've had them in the past but not to this level. I've done all the proper driver removal processes (safe mode, uninstall, driver cleaners, etc.). I've been to Nvidia and numerous other sites and the issues seems to be an old one I can't seem to solve and neither could anyone I found on any sites. The infamous (:freak nv4_disp.dll BSOD error. Even though the error has only popped up a few times I get massive screen tearing, serious loss of speed, screen flickering and reboots galore. Launching World of Warcraft is like watching a fireworks show of rapidly moving polygons and what not. The weird part is that when I uninstall the video card from device manager it loads up your standard VGA compatible driver and I cancel the install it will run without the lack of anything mentioned above except the obvious problem of not being able to play any games and loss of internet browsing speed (drivers are not correct so I get that). I'm at a complete loss as to what it could be and have d/led and installed several cleaners, tried numerous releases of Nvidia drivers including the most recent from their website. Normally I would be all to replacing the card but why does it have none of the same issues when the Nvidia drivers are NOT installed? Is it possible that a malfunctioning video card could interact poorly only with it's proper drivers? Considering the lengths at which I've been trying to fix this and the research that is all I can conclude at this point but I hope someone hear tells me i'm wrong.

Thanks in advance for any help!
__________________

Superdad55 is offline  
Old 08-04-2009, 04:39 PM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

My guess is that it's a heat problem; if the nVidia drivers aren't installed, the card can't be used anywhere near to it's potential, while when they are installed, it is - presumably this is creating more heat which is causing glitches and such.
Have you tried removing any dust from the card?

Of course it could just be old age; I think the 6*** series is like five years old or so?
__________________

__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 08-04-2009, 04:51 PM   #3 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

Could be heat induced memmory failure.

D/l riva tuner, or evga precision, or even gpuz and check the temp.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-04-2009, 05:26 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

Quote:
Originally Posted by Yamikotai View Post
My guess is that it's a heat problem; if the nVidia drivers aren't installed, the card can't be used anywhere near to it's potential, while when they are installed, it is - presumably this is creating more heat which is causing glitches and such.
Have you tried removing any dust from the card?

Of course it could just be old age; I think the 6*** series is like five years old or so?
Thanks for the reply. I thought heat and have done a floor fan into it for extra air just in case and I have cleaned the card of dust, etc. I keep it clean typically anyway. I still think heat is a problem. Actually I bought it less than 6years ago but old nonetheless. It was working pretty good with minor irritating issues then this. I'm thinking fried in some way is very plausible. Just downloaded Rivatuner and it show ok on heat.

Thanks!
Superdad55 is offline  
Old 08-04-2009, 05:30 PM   #5 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

The temp, is it just idle, or after you run a game.

ATI tool has a great tester/stresser, and yes, it works on nvidia cards.
ATITool - Overclocking utility for ATI and NVIDIA cards
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-05-2009, 10:59 AM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

Quote:
Originally Posted by patonb View Post
The temp, is it just idle, or after you run a game.

ATI tool has a great tester/stresser, and yes, it works on nvidia cards.
ATITool - Overclocking utility for ATI and NVIDIA cards
Idle, haven't been able to run a game or keep the driver installed long enough without a lock up or shutdown. I can only use my computer without the correct driver installed. It just happened one day last week which got me thinking that the electrical storm that rolled through might have caused some damage. I am protected of course but those things are not full proof. I can't even do a system restore as a result of this issue. All the information I found before on this issue is years old and I never found a solution but I find that hard to believe after all this time it's still unsolvable. I'm going to do some more work/research into the heating issue.

Anyone else have any other great suggestions?

Thanks all!!
Superdad55 is offline  
Old 08-05-2009, 11:25 AM   #7 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

Okay, if you can't use it with the driver, I'd assume, that the storm did put a small surge, not enough to trip the bar, bugt enough to pop a worn out part.

Any chance you know of a person who could loan you a card to see it's your card?
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-05-2009, 03:27 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

Quote:
Originally Posted by patonb View Post
Okay, if you can't use it with the driver, I'd assume, that the storm did put a small surge, not enough to trip the bar, bugt enough to pop a worn out part.

Any chance you know of a person who could loan you a card to see it's your card?
Actually, I forgot I even did this i've done so many things..lol.. I have another Nvidia card and I did try that and it does do the same thing. I believe it's all related to whatever the nv4_disp.dll issue of old was. I was also thinking my AGP port is faulty at one point.

The only reason I'm not just conceding to the faulty card or port is how when I have the basic VGA drivers installed it has none of the tearing, lack of speed, etc. It seems to me if it (the AGP port itself) was faulty it would be faulty with or without the correct drivers installed but i'm far from an expert.

I'll try the other card again with a clean slate because I didn't do a clean sweep when I installed the other card. I'll let ya know.

Thanks!
Superdad55 is offline  
Old 08-05-2009, 03:41 PM   #9 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: AGP Video Card Issues (Nvidia GeForce 6200A)

Yha, i've always used drivecleaner, but it's worth a try to redo with a sweepin.

Okay.. got another computer you can try the vid card in Probably not.

Hmmm, This Nvidia post hzad ram issues.

Maybe try d/ling memtest and run that to check for memmory errors.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New video card. 35g700 New Systems | Building and Buying 16 03-20-2009 03:45 PM
AGP Video Card Upgrade T0t System Upgrades 2 02-23-2009 06:37 PM
Low cost video card recommendation Okitasoshi New Systems | Building and Buying 36 05-27-2008 02:22 PM
nvidia Video Card gsteffens New Systems | Building and Buying 32 04-09-2008 07:37 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.