AGP trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-31-2005, 02:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 3
Send a message via AIM to Akuen Send a message via Yahoo to Akuen
Default AGP trouble

first off, sorry if this is the wrong part of the forum I posted in - I wasn't sure.

Right now my AGP is set to off, in the ATI Radeon Control Panel.
AGP 1X and 2X are greyed out, and if I try to select 4X or 8X, it says it needs to restart m computer to test it. When it boots up again, it's set back to "off". It troubles me, since my motherboard and gfx card should be capable of running AGP 8X. How do I get AGP turned on?

Specs:
Mobo: P4S800D
GFX Card: ATI Radeon 9800 Pro (128mb)
Processor: P4 3GHz
RAM: DDR 1GB PC3200

I'm sorry if the answer to my question has been posted before.
I tried to look for it, but I couldn't find it.

Thank you in advance.
__________________

Akuen is offline  
Old 08-31-2005, 03:31 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

That has happen to me I fix the problem by installing the motherboard driver I think if I could remeber was AGP 3.0 controller driver and the 4in1 driver for my motherboard then I was able to set fastwrite and agp speed to 8x. Also make sure you download the lastest version of catalyst driver. Hope this give you some clue.
__________________

Law is offline  
Old 08-31-2005, 04:26 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 3
Send a message via AIM to Akuen Send a message via Yahoo to Akuen
Default

Thanks ^_^

I tried to download an update to my bios at some point, if that's what you mean by motherboard drivers. I had no idea of how to install it however... If you didn't mean a bios update, then some links to motherboard drivers would be most appreciated.

I have the very latest catalyst drivers by the way.
Akuen is offline  
Old 08-31-2005, 05:02 PM   #4 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

I don't mean by updating the bios, though it might help you but what i mean is my motherboard came with a CD that provided drivers for my agp controller,usb 2.0, sata controller and stuff like that. Installing the agp controller driver help solve the issue for me. You might want to check out your motherboard manufacture website and see if they will provide you some sort of driver for the agp controller.
Law is offline  
Old 08-31-2005, 05:48 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 3
Send a message via AIM to Akuen Send a message via Yahoo to Akuen
Default

I see - I'll do that tomorrow, as it is getting late.
I'll fill you in tomorrow as well.
Thank you for now.
Akuen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.