AGP running in PCI mode.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2006, 06:43 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 2
Send a message via AIM to MikeReiner Send a message via Yahoo to MikeReiner
Default AGP running in PCI mode..

The other day, my uncle let me have his old computer. A cheapy old Pentium III 866 MHz, eVGA GeForce FX 5200, 384mb (3x128, pc100), some MSI intel chipset motherboard (think 815 or something)

The problem is, after installing windows 2000, and installing the video card drivers (latest), it shows up as PCI device.. resulting in horrible performance in all games from this computer's era. (UT99, quake3, cs 1.6, etc)

The slot is an AGP4x, whereas the video card is an AGG8x. I've used this card in a very similar computer a while ago, and it ran all these games perfectly... I tried using nVHardPageSE to activate the AGP controls.. but I cannot get it to work. Also, in the device manager, the video card device shows up as being in a PCI slot.. even though it's in an AGP slot..

And on top of that, I simply can't find an option to disable the onboard video anywhere!

Any help regarding this would be most appreciated.
__________________

MikeReiner is offline  
Old 05-29-2006, 07:16 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

install the chipset driver
__________________

jeremy is offline  
Old 05-29-2006, 07:29 PM   #3 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

To disable onboard video:

Go to Control Panel
Point to System
Click on Device Manager
Find your video chipset in the Device Manager, and right-click and click disable.
talldude123 is offline  
Old 05-29-2006, 08:24 PM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

didnt notice that one , thats not the correct of way of disabling it , get the mobo pdf manual and have a look , usally its done in 2 ways depending on the mobo
1) onboard jumper
2) bios , youll have to set the primary display adapter to agp , also disable the onboard graphics or lower its shared ram as much as possible (in some cases it cant be fully disabled..^)
jeremy is offline  
Old 05-29-2006, 08:50 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 2
Send a message via AIM to MikeReiner Send a message via Yahoo to MikeReiner
Default

There is an option in the bios to disable onboard video memory, but no option to completely disable it. However, thanks to installing the chipset drivers, I am now running at 4x agp. UT99 now runs at a smoothe 60 fps as opposed to 20..

Thanks for the help.
MikeReiner is offline  
Old 05-31-2006, 12:04 AM   #6 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

yeah, alot of those need the miniport agp installed and bus drivers... good call.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.