AGP only works on 4X with my 9600XT - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2005, 12:21 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 32
Default AGP only works on 4X with my 9600XT

I just recently upgraded my computer.... When I did that I couldnt play any 3d games at all. My 9600XT vid card kept giving me VPU recovery erros when I first get into the game i.e. doom 3 half life 2, world of warcraft. Even just doing desktop work it would choke on me. my new mobo is what I have my sig at right now.

I did some research and it turns out that tons of people have this problem with the 9600 series vid card with some mobos. Im wondering if any of you anyone can help me. Ive tried basically everything from rolling back drivers to installing new agp ones. Disabling fast write, pci write and read... And the ONLY way I can get my vid card from not hanging is to switch it to 4x agp. First of all Im wondering if thats a big deal in the first place... second of all if it is could anyone help me on how to fix this? Ive heard everything from turning the VPU recovery off to going back to catalyst 3.9 drivers which are ancient. FORMATTING wont work because everyone and their mom has tried that with my same problem so plz dont use your auto response REFORMAT
__________________

mikeaaronc is offline  
Old 09-16-2005, 07:30 PM   #2 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,246
Send a message via AIM to CrAzY_GaMeR_07
Default

stumped me!

~Joe
__________________

__________________
CrAzY_GaMeR_07 is offline  
Old 09-16-2005, 10:48 PM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 43
Default

What i would do is go into your bios and see if your agp slot if configured to 4x or 8x. if that doesnt work i don't know what else. Try and reset your cmos too. That solved ALOT for me.
ilyushin is offline  
Old 09-17-2005, 12:13 AM   #4 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Okay this is pretty common with 9XXX series cards, happens quite a bit.

However I assure you their is NO PEFORMANCE DIFFERENCE between AGP 4x and 8x in a graphics card like yours

Here's some proof I put together
http://techist.com/showthread.php?s=...t=agp+4x+vs+8x

It's even a much more powerful card than yours
DJ-CHRIS is offline  
Old 09-17-2005, 08:39 AM   #5 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,246
Send a message via AIM to CrAzY_GaMeR_07
Default

ilyushin, let CHRIS handle it...

LOL
__________________
CrAzY_GaMeR_07 is offline  
Old 09-17-2005, 01:40 PM   #6 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 43
Default

Haha. No kidding.
__________________

ilyushin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.