AGP fastwrite/read issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-19-2006, 06:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 8
Default AGP fastwrite/read issues.

I couldn't find what i was looking for , so here goes...

I installed the ATI omega drivers, and noticed that in my smartGART option that my AGP fast write and fast read were off, and after numerous times of turning them on and rebooting.... it remained off.

So i ran futuremark's 3dmark programs and noticed that it said that my video card was listed in a PCI slot.

Slot 1/6 (PCI)
RADEON 9600 Series (Omega 3.8.231)
Order 1
Designation PCI1
Type PCI
Characteristics 5.0V, PME Signal
Data Bus Width 32 b
Details In Use, Long
Device Class Display Adapter
Manufacturer ATI Technologies Inc. (Omega 3.8.231)
Driver Version 8.231.0.0
IRQ 9

And that i had an empty AGP slot

Slot 6/6 (AGP)
Order 0
Designation AGP1
Type AGP
Characteristics 3.3V, PME Signal
Data Bus Width 32 b
Details Available, Long
IRQ 0


So while i'm 99% sure i have an AGP card so therefore the slot that it could theoritecally fit in is my only AGP slot...is there a way for me to "Activiate" the AGP ???

I ran dxdiag as suggested in the sticky and came up with this
but i'm not sure it even gives much info.

I have a dell dimension 8100
windows 2000 pro, default bios (pheonxi rom bios), 384 ram.


So after all this spewing.. i'd like to know : what is wrong with my AGP slot ? I'm not even sure it's hardware, as it may be software : I haven't touched the bios in 6 years ( not that i know how ..)

Edit :
More importantly , since i use this computer to play w3/dota, will turning my v-card from pci to AGP help in older games ? I had a 9550se... "swapped" into a 9600XT and the performance is pretty much the same?!?! Does it mean that warcraft is a cpu intensive game ( i have an old 1.4ghz p4).
__________________

WuHT is offline  
Old 07-21-2006, 01:33 PM   #2 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

i believe that ATI card is only an AGP card, like 99.9% sure. so ill go along with that you have an AGP card and somewhere your systems is confused lol.

first for your edit, what warcraft are you playing ? i play frozen throne and its not a graphic intesive game for the cpu or vid card so it handles well on older systems.

the frist thing i would suggest is that you update your bios through dell and update you catalyst drivers from ATI, tell me if there are any changes and ill help you from there.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 07-23-2006, 03:38 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 8
Default

1 ) yeah im on TFT. I'm pretty sure it's a very low end game ( but i'd still wish for a constant >45fps, even in larger battles. )

2) i just updated my bios ( jumped 7 versions hehe) and tried to reactivate smartgart for the fast write and read..and still no good.

3) are you suggesting i use standard ATI graphics ?


Thanks your reply king
WuHT is offline  
Old 07-25-2006, 08:15 AM   #4 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

no prob, yeah try the catelyst drivers for that card instead, cuz i belive all RADEON cards use those drivers. so give that a shot.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 07-25-2006, 08:22 AM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 44
Default

update your BIOS
justinone is offline  
Old 07-25-2006, 12:48 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 8
Default

i thought i said i just did justinone, but yeah..

result : still no work

whats important i wanna ask is will it be an imporvment?? do those witn agp, when turned off, will it be worse on oolder games like frozen throne??
__________________

WuHT is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.