After reformat, cable modem not detected - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-07-2009, 04:05 PM   #21 (permalink)
Newb Techie
Join Date: Jun 2009
Posts: 11
Default Re: After reformat, cable modem not detected

Ah, my apologies, I managed to find a disk that I wasn't entirely sure of, but it seemed to work, and I can hear sound now.

Thanks so much for your help, I really really appreciate it!

Zhain is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
1 cable modem with 1 router and 1 wireless router...possible bentz69 Computer Networking and Internet Hardware 4 03-01-2009 06:12 PM
Is this the type of cable I need for my modem? White_Wolf Monitors, Printers and Peripherals 3 01-14-2009 01:06 AM
New Cable Modem rugimpy Computer Networking and Internet Hardware 7 03-03-2008 11:21 AM
crashing pc daz6215 Overclocking and Modding 6 02-29-2008 11:35 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.