After reformat, cable modem not detected - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-07-2009, 02:47 PM   #11 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 11
Default Re: After reformat, cable modem not detected

Quote:
Originally Posted by Hefemeister View Post
install the origional sound blaster driver then install the patch. If that does not work go to sound blasters website and grab them directly.
The Dell website doesn't seem to list the SB driver in that Audio list, there is just a driver for the integrated audio, and that patch for SB that i mentioned.

Everest isn't telling me exactly what version I have, so even though I found the list of legacy cards on Sound Blaster's website, I am not sure which model it is:

Creative Worldwide Support

As for the Network drivers, I have found two downloads that look like they are close.

This one looks exactly right, but unfortunately is for Windows 95: IntelĀ® PRO/100B AdapterĀ*Windows* 95 Driver Release [PRO95.EXE]

The only other ones I can find are on this list:Download Search Results!

The problem with the second link being that I am not sure if the 82557/82558/82559 model applies, look back to my everest screenshot of the network card to see what I mean.
__________________

Zhain is offline  
Old 06-07-2009, 02:57 PM   #12 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: After reformat, cable modem not detected

Download Search Results!
Intel lan driver.


racking my brain to remember which sb cards dell used.

what model is yours?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-07-2009, 03:24 PM   #13 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 11
Default Re: After reformat, cable modem not detected

Support Intel After trying to download the driver, I get a "not found" page = / Is the driver itself gone or is the page just down?

As for the model, it is a Dimension 8250 I believe.
Zhain is offline  
Old 06-07-2009, 03:35 PM   #14 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: After reformat, cable modem not detected

you tried the link I gave you for it worked for me.

Sound card. Sound Blaster audigy 2.
Creative Worldwide Support
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-07-2009, 03:56 PM   #15 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 11
Default Re: After reformat, cable modem not detected

Ah never mind, I tried again and it worked.

Thanks very much, the internet is now functional!

Only issue left to deal with is sound.
Zhain is offline  
Old 06-07-2009, 04:00 PM   #16 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: After reformat, cable modem not detected

check my above post. I edited in a link to the sound driver.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-07-2009, 04:14 PM   #17 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 11
Default Re: After reformat, cable modem not detected

When I try to use that download, it says "Setup is unable to detect a supported product on your system" and then exits.

That's the download I was suspecting too, how could it be the wrong one?
Zhain is offline  
Old 06-07-2009, 04:20 PM   #18 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: After reformat, cable modem not detected

try this one.
Creative Worldwide Support

do you have the original driver disk that came with the computer. while it will be outdated it would be worth a shot if the above does not work.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-07-2009, 04:34 PM   #19 (permalink)
Newb Techie
 
Join Date: Jun 2009
Posts: 11
Default Re: After reformat, cable modem not detected

I'm afraid that link gave me the same error. The resource CD had only one Audio driver for some type of onboard audio that I haven't heard of, and that didn't work either.
Zhain is offline  
Old 06-07-2009, 04:48 PM   #20 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: After reformat, cable modem not detected

You should have had another disk labeled "sound blaster audigy2" that came with everything.
for some reason I think it is black.

Another option would be to email dell and ask them which driver to use. Give them the model and service tag and they should be able to point you in the right direction.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1 cable modem with 1 router and 1 wireless router...possible bentz69 Computer Networking and Internet Hardware 4 03-01-2009 07:12 PM
Is this the type of cable I need for my modem? White_Wolf Monitors, Printers and Peripherals 3 01-14-2009 02:06 AM
New Cable Modem rugimpy Computer Networking and Internet Hardware 7 03-03-2008 12:21 PM
crashing pc daz6215 Overclocking and Modding 6 02-29-2008 12:35 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.