After PC sat with no use - Nothing will show on screen. PC turns on though. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-09-2007, 12:48 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default After PC sat with no use - Nothing will show on screen. PC turns on though.

Im usually pretty good with computers, but when they turn on but nothing shows on the screen it baffles me everytime haha. OK so I took out the power supply and memory during the time the computer ssat (sat since about end of april, middle of may), I put the poweer supply in yesterday and memory and when I turn the computer on it either does one of 2 things. 1. turns on - does a short beep and the monitor like, notices the pc turning on because it makes a noise as if somethings about to show on the screen. fans spin and stay spinning but nothing shows on the screen (led motherboard light stays lit, orange) or 2. pc turns on, no beeps, fan spins and then stops and the motehrboard light goes out. ive tried taking out the battery ( oh i also removed that while the computer sat) and puttin it back in after about 15-30 seconds, ive tried different memory (many different onces actually), ive tried unplugging power-wise, floppy, hard drive, cdrom and then tryin to boot it up, ive tried unpluggingit and holdin the power button in for abotu 15 seconds (figuredd there wasnt much power with how long it sat and how long it was plugged in for) although im not sure the power button was being recognized as being pushed because it may be getting stuck, the only thing thats turning the computer on is the switch back by the power cord, the see-saw type switch (u push off and on pops up, u push on and off pops up)
any suggestions are greatly appreciated
its a global computer (crap)
probably pretty old
cant think of much else to say that u may need to know..im sure theres something im forgetting though :/ thanks so much for reading, any suggestions (besides to throw the computer away :P) are greatly appreciated
__________________

mat420 is offline  
Old 08-09-2007, 12:51 PM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

ok i messed that up, when the cp does that quick beep (sounds like a normal beep to me, not an error code beep) THATS when the fan spins and then stops and then the led light goes out. when it DOESNT beep the fan(s) keep spinning and the led light stays on. sorry about that.
__________________

mat420 is offline  
Old 08-09-2007, 12:51 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

sorry another thing, say i put the pc power on sometimes it doesnt do anything and when i wiggle the battery itll go on (still not go on and work properly, but itll go on enough to do one of them two things i mentioned up there) i also tried another battery, does the same thing..the one battery is one the other idk
mat420 is offline  
Old 08-09-2007, 12:53 PM   #4 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

Get a new CMOS battery.
Edit:OOPS. sorry didn't see that last post.
__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 08-09-2007, 01:00 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

ok now i tried this i pulled off and put back on jumpers, under the battery not far from it and it showed the bios screen or whatever for a second and then went right baack to as if the computer was turned off (Monitor says no signal or whatever) so i tried taking it off longer this time but nothing..then i took off two other jumpers, no idea what they are, putt them back on and it did it again, bios stayed longer thsi tiem i think possibly... i feel like im so close now. haha. thnaks so much guys
mat420 is offline  
Old 08-09-2007, 01:08 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

HMM OK MAYEB BIOS IS SHOWING EVERYTIME for a second but my montor just isnt respondin fast enough, what i did was turned it on, let the monitor turn on enough to do no signal, took the jumpers off justin case put them back on while my monitor was still read y to respond fast and put them on and turned it on and it shwoed bios again for a second..then went off, led light went out fan stopped spinning....then i think it wouldnt turn on or do anything at all right after that which its been doin on and off. BTW i dont know if this matters but the one battery im trying works fine in my remote control for my car cd player
mat420 is offline  
Old 08-09-2007, 01:12 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

yeah seems like everytime it does work (even when i dont get to see it because it doesnt work long enough for my monitor to catch it) RIGHT AFTER the computer doesnt do anything doesnt power on doesnt do anything..think im gonna try, to try this other power supply...
mat420 is offline  
Old 08-09-2007, 01:13 PM   #8 (permalink)
True Techie
 
Tadow's Avatar
 
Join Date: May 2007
Posts: 124
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

I had a similar problem to this a while back and I replaced the mobo to fix mine. Question are you using onboard video or a graphics card? Also what kind of psu do you have?
__________________
Intel Q6600
GeForce 8800 GT
Gigabyte p35-ds3r
2 gig Crucial
500 gig hdd
Tadow is offline  
Old 08-09-2007, 01:17 PM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

sorry about all of the messages my plan was to stop emssign with it after i posted because i thought i was stuck but i can never stop when i get stuck with a PC its annoying haha. ok so i tried a different power supply and its doing the same exact thing, and now im almost positive that its working more than im seeing, but only for like 2 seconds, my monitor just isnt responding fast enough. then after it works for that 2 seconds, like i said thefan stops spinning and the led light goes out.
mat420 is offline  
Old 08-09-2007, 01:18 PM   #10 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 32
Default Re: After PC sat with no use - Nothing will show on screen. PC turns on though.

onboard video card, if i have another one to try i will. psu???
not sure what type of proscessor is in it, or ram
psu....power supply...whats the u?

if ur asking what type of power supply its probably also some crappy brand. thanks so much for the reply ill be watchin thsi forum clsoely
__________________

mat420 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Screen before login Chrono Hardware Repairs and Troubleshooting 2 07-28-2007 03:36 AM
strange black screen problem flashychap Hardware Repairs and Troubleshooting 6 05-27-2007 05:59 PM
Fix for black screen in Nintendo Wii virtual console games Osiris Nintendo 0 05-24-2007 08:13 AM
Screen stays black.... Cajete Hardware Repairs and Troubleshooting 2 04-01-2007 08:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.