After 200$ still problems! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2005, 12:50 AM   #11 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Red vs Blue. Heh.

Red > Blue

Blue > Black?
Blue + Black = Abuse

Anyways, I must agree with Chris, that them drivers are msot likely crapola, if not other things also. We had this one machine at school in a lab... SOMEHOW it had a usb driver, IDE hosty driver, and one other random chipset driver all uninstall themselves. We also found Encarta encyclopedia and Intellimouse software (to work with the cheap Logitech opticals? HAH.) sitting in the taskbar... It's just amazing.

A teacher complained the workstation was very slow and locked up. No really?

But yes.
Drivers are the essence.
__________________

__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 10-16-2005, 02:13 PM   #12 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

wow alls i had was a blue slot on my old mobo lol. sweet! i love this mobo so many option to do what u wasnt.
by the way i overclocked my cpu to a blistering 4.00GHz the other day muuahahahahaha no reason to spend so much money on a chip when u can just overlcok to that speed muahahaha
__________________

__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 10-16-2005, 05:39 PM   #13 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Is it stable? Melting?
__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 10-16-2005, 05:42 PM   #14 (permalink)
Banned
 
Join Date: Jul 2005
Posts: 2,327
Send a message via AIM to Flanker
Default

A GeForce FX 6600GT Timmer?
Flanker is offline  
Old 10-16-2005, 07:46 PM   #15 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

no my cpu was at 4.00gz the other day
load temp was like 65C
not my gpu u fools lol. my house would burn down
__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 10-17-2005, 10:45 AM   #16 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

6 Nice OC!
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.