Access Violation at adress error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2005, 06:56 AM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 65
Send a message via AIM to uber Send a message via Yahoo to uber
Default Access Violation at adress error

Okay, I am having this problem when I try to start up freeram XP pro 1.4.

Acess violation at address 004023F in module "freeRAM XP Pro 1.40.exe". Read of adress01493394.

I have a feeling this has to do with the programs permissions. Anyone care to shed some light on this? This is also urgent. Please help.

Specs: P4 3Ghz, Radeon 9800 pro sappire 128mb,
Corsair XMS pro 512 ram, 2 sticks of Kingston hyperX 256mb per stick, Sound blaster live 24-bit, westerndigital 80 gb hd.
__________________

uber is offline  
Old 09-12-2005, 01:44 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

You have tried to uninstall and re-install ?
Any other apps having the same problems ?
__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.