AC97 Onboard Sound Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-02-2006, 03:44 PM   #1 (permalink)
Ultra Techie
Join Date: Dec 2005
Posts: 512
Default AC97 Onboard Sound Problems

I've been having problems with a sound blaster live 24 bit sound card since I bought it a few months back. The sound is distorted when I play games, original post here -
So I thought I would try and find out whether it's my card or my speakers. I have now unplugged my SB card and uninstalled all drivers and software and I have enabled the onboard sound in the bios. When I boot up the only audio device it found was a bluetooth device that I use for my mobile phone (which isn't even an audio device it's just for connecting my PC to my phone so I can swap files etc). So I have uninstalled that aswell and now it dosen't find any audio device at all. In the control panel I can select sound and audio devices but everything is greyed out. I then went into the device manager but the AC97 onboard sound dosen't even register in there so I can't even enable here. Does anyone else have any other ideas or am I missing something, someone pleaseeeeeeeeeeeeeee help, this is driving me crazy! lol


Life is too important to be taken seriously - Oscar Wilde
Metr01973 is offline  
Old 04-02-2006, 03:55 PM   #2 (permalink)
Monster Techie
Join Date: Jul 2004
Posts: 1,349

either in Device manager or Add-hardware in Controle pannel... did you already try 'Scaning for new devices/ or hardware changes' or whatever its called. and see if it detects your onboard audio?

you could also try manually installing the Onboard audio drivers.

jolancer is offline  
Old 04-02-2006, 04:52 PM   #3 (permalink)
Ultra Techie
Join Date: Dec 2005
Posts: 512

I'm thick as s**t. I hadn't installed my onboard sound card drivers!! Once I had installed those it was fine. I'm just about to test my speakers with some games to find out whether it's my SB Live 24 bit card or my speakers that are faulty. My bet is, I've got a faulty SB live card. Many thanks for the reply.

Life is too important to be taken seriously - Oscar Wilde
Metr01973 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.