A8n32-sli system help request - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2006, 05:01 PM   #11 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

i would rma the mobo too since it should still be under warrenty with newegg and try a fresh set of parts.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 08-24-2006, 05:58 PM   #12 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

it'll take some time, but reseat everything... rebuld it. reseat the mobo, cpu, ram, etc... all of it. when you start to put it apart, remove the battery and clear the CMOS while you rebuild it. put in only one stick of ram, and one drvie each. (DVD/CD and hard drive) once you do that put the battery back. make sure you have all your connections correct then try it. Since you have not installed the OS yet, it's an issue of hardware conflicts.
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 08-24-2006, 08:35 PM   #13 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 9
Default

What is the possibility its the graphics card? i could try an old one i have laying around to find out.
mildmanor is offline  
Old 08-24-2006, 09:22 PM   #14 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 9
Default

I take that back, my other computer is still using an agp video card, i dont have another to test on it.
mildmanor is offline  
Old 08-24-2006, 09:37 PM   #15 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

lol. i got like, brb, lemme count em...11 cards i got, 7 pci, 4 agp!!!
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-24-2006, 09:42 PM   #16 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 9
Default

anyone know where i can find the beep codes for the a8n32 delux? i cant seem to find them on asus website

found them, according to the table my system is working just fine.


But i still cant get into bios
mildmanor is offline  
Old 08-25-2006, 07:03 AM   #17 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

well then, restart pc and starting pushing all the f1 keys and delete keys multitaniously (spelled right i hope)
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 08-25-2006, 07:13 AM   #18 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 9
Default

Quote:
Originally posted by Dr.Gootch
well then, restart pc and starting pushing all the f1 keys and delete keys multitaniously (spelled right i hope)
I do that. no good. I have new ram coming this morning, I will update this once it is here.

Im also going to swap out a power supply this morning and see if that works.

New ram from Corsair didnt work.

Motherboard or CPU was bad, ASUS and AMD both agreed that i needed to return both.

Newegg wasnt very receptive to me returning the proccesor due to their 7 day exchange policy. I reminded them that due to their 3 day shipping plus no delivery on saturday or sunday that I only had the proccessor for 2 days. I finally had to call amd back and get a # so that Newegg would accept the **** thing back. Now ill have to wait until monday for the new board and cpu.
__________________

mildmanor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.