a8n32-sli deluxe temp probs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-11-2006, 11:06 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 101
Send a message via Yahoo to Effex
Default a8n32-sli deluxe temp probs

my mobo is overtemping to 59 celsius. it hasnt been doing this when i play other games - it started when playing doom 3 with fully cranked up settings. the cpu was 39 and the case was about 52

i did a quick search on google and went to asus forums but the problem doesnt seem rampant

specs:

850w psu
a8n32-sli
x2 3800
7900gtx sli
raid 0 74gb raptors
2gb mem
media center edition
__________________

Effex is offline  
Old 05-12-2006, 06:45 AM   #2 (permalink)
Sui
Ultra Techie
 
Join Date: Nov 2004
Location: Socal
Posts: 665
Default

Sounds like airflow problems, as that board is passively cooled... Check any intake fans for restricted flow.
__________________

Sui is offline  
Old 05-12-2006, 07:36 AM   #3 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I'm pretty sure the motherboard temp sensor is on the southbridge. So get a chipset heatsinc/fan combo. Make sure it has some kind of heatsinc, otherwise if the fan dies, you're chipset dies.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-12-2006, 08:59 AM   #4 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Yeah get yourself a chipset hsf but 59c is not overly hot! Don't even worry about it until it hits about 70c
__________________
FlashDude is offline  
Old 05-12-2006, 09:12 AM   #5 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

Quote:
I'm pretty sure the motherboard temp sensor is on the southbridge. So get a chipset heatsinc/fan combo. Make sure it has some kind of heatsinc, otherwise if the fan dies, you're chipset dies.
not that it really matters but its the northbridge not the southbridge and a heatsink not a heatsinc. i would try and do something about those temps, it is my belief that NF4 chipsets can drag performance down a bit when they hit over 50 degrees.
Nitestick is offline  
Old 05-12-2006, 12:16 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 101
Send a message via Yahoo to Effex
Default

well, there isnt anything restricting the intakes, however the raptors are placed right in front of it and i cant help that. they get up to 130ish celsius when im gaming. i keep my appt pretty cool also

it is a passively-cooled system i cant replace the heatsink that cover the NB and SB. besides there wouldnt be room anyway since the 7900GTXs in SLI cover up the bottom half of the mobo

i didnt even know it was hot until my comp started beeping. so i went into the ASUS Probe program and noticed only the mobo with the alert. i have the latest BIOS and chipset drivers so i know its not an issue of improper display info

guess ill just give ASUS a call since this doesnt seem to be a simple fix
Effex is offline  
Old 05-12-2006, 06:25 PM   #7 (permalink)
Sui
Ultra Techie
 
Join Date: Nov 2004
Location: Socal
Posts: 665
Default

....... 130, is that actually right? Yeah it sounds like you need to separatly cool those drives, and vent before it reaches the rest of the system. You need some serious case mods.... and I need to rob you.
Sui is offline  
Old 05-12-2006, 06:50 PM   #8 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 101
Send a message via Yahoo to Effex
Default

sorry, i meant fahrenhiet. i havent fooled with this raidmax case to switch it to display celsius just yet. i know that those raptors do get pretty hot though
Effex is offline  
Old 05-12-2006, 07:17 PM   #9 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Quote:
Originally posted by Sui
....... .... and I need to rob you.
Let me know if you need a hand, lol
__________________
FlashDude is offline  
Old 05-12-2006, 10:15 PM   #10 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

Quote:

Let me know if you need a hand, lol
can you say "shotgun, i called first"

anyway those raptors seem to be running pretty dang hot. i would look at something to cool them down too, i wouldn't want any temp over 45 degrees and that is 54 degrees. surely you can replace the passive cooling system?
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.