9800GT + DVI to HDMI = No Audio? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2009, 06:00 PM   #1 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default 9800GT + DVI to HDMI = No Audio?

I'm trying to hook up my 9800GT to my television, so I can watch HD movies from my computer, since I sold my PS3 a while back. Anyway, I'm having a couple problems. My biggest problem is that I can't get audio to play through my television. I've hooked up the SPDIF cable, connected the DVI to HDMI adapter to the outside DVI connector. (Furthest from the motherboard) What am I doing wrong?!?!?! Also, I get some scan lines in my monitor when the HDMI cable is hooked up, is there anything I can do about that?
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 08-22-2009, 07:03 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: 9800GT + DVI to HDMI = No Audio?

You have the SPDIF cabled hooked up from the mobo to the video card?
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 08-22-2009, 07:50 PM   #3 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: 9800GT + DVI to HDMI = No Audio?

Quote:
Originally Posted by Slaymate View Post
You have the SPDIF cabled hooked up from the mobo to the video card?
Yeah, even tried a different SPDIF cable, still no luck.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 08-22-2009, 08:58 PM   #4 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default Re: 9800GT + DVI to HDMI = No Audio?

Maybe something in the tv's menu settings that needs to be changed?
Shumway is offline  
Old 08-23-2009, 01:02 PM   #5 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: 9800GT + DVI to HDMI = No Audio?

Quote:
Originally Posted by Shumway View Post
Maybe something in the tv's menu settings that needs to be changed?
I was thinking this could be the issue, as HDMI1 has the option to detect what the signal is actually coming from (HDMI or DVI) HDMI2 doesn't, and that's where my computer is connected at. I'll try switching them around and see what happens.

EDIT : No luck changing it. Set the HDMI Audio to DVI and HDMI and didn't work with either setting.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 08-23-2009, 01:09 PM   #6 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: 9800GT + DVI to HDMI = No Audio?

Also check playback devices to ensure that the correct audio out is selected.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-23-2009, 01:26 PM   #7 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: 9800GT + DVI to HDMI = No Audio?

Quote:
Originally Posted by Hefemeister View Post
Also check playback devices to ensure that the correct audio out is selected.
If you're referring to SPDIF Interface, that's what I have selected to play, but no luck, the test function didn't play any sound either.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 08-23-2009, 03:24 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2009
Location: British Columbia, Canada
Posts: 3
Default Re: 9800GT + DVI to HDMI = No Audio?

Is your SPDIF an optical or electrical cable?
ihavenoname is offline  
Old 08-23-2009, 05:44 PM   #9 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: 9800GT + DVI to HDMI = No Audio?

Quote:
Originally Posted by ihavenoname View Post
Is your SPDIF an optical or electrical cable?
It's an electrical cable. Connected from the motherboard to the video card.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 08-24-2009, 02:47 AM   #10 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: 9800GT + DVI to HDMI = No Audio?

Ok, I tried several different SPDIF cables, with no luck. Even tried seein' if the grounds were mislabeled and turned the connector around, still nothing.
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dvi to hdmi cable or hdm cable with dvi adaper NYbadboy911 Monitors, Printers and Peripherals 3 07-30-2009 12:17 PM
LCD TV HDMI TO DVI no audio when connecting rca to 3.mm jack!!!! zorbasg Monitors, Printers and Peripherals 4 07-05-2009 01:51 PM
Giveaway of the Day - Wondershare Audio Converter Osiris Tips, Tricks & Tutorials 0 05-21-2009 08:38 AM
DVI to HDMI: HD Output Question Rawmaterial Computer Audio and Multimedia 5 06-17-2008 10:47 PM
HDMI vs. DVI video card fifreak3 Monitors, Printers and Peripherals 9 05-22-2008 08:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.