9800 GT Fan problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-29-2009, 12:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default 9800 GT Fan problems

Hello one and all:

I bought myself a nice new 9800 GT 1 gb gfx unit because my last one been a 8800 GT died from over heating and lack of cooling. At the same time as i bought above i got myself a new psu 600 Wat.

Since installation the GFX card has been set to 100% fan rate ( frightend that anything lower is not correct and will over heat the system ) My problem is:

While gaming like: Burn Out, Cyrsis, Fallout 3 anything like that the fan resets back to 40% some times alittle higher some times alittle lower. Exiting the game does nothing. Ive used Rivatune to set it to be at 100% still no effect, you even try and change the fan settings it takes then resets back to a crappy 40%.

Mean while: I can play WoW all day with no problems, high settings with no breaks. Even off a cold start the pc sits at 100% then as soon as i play burn out 20-30 mins later im back to 75c and a 40% fan.

PLEASE HELP! Im kicking the **** thing everytime it slows down and im getting annoyed with it!

Ty for reading this post
__________________

darklightuk is offline  
Old 09-29-2009, 01:26 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: 9800 GT Fan problems

Well, 75 is what it should be honestly, and is just fine. Max on nvidias is around 110C.

With riva-tuner make sure its he 3d clocks youre adjusting, but insteafd, d/l evga precision. Works so much better.

Also, theres no need to run 100% at all. I've read posgts that past 75 or 80% the amount of air moving is neglible compared to 100%.

You alsxo need to look at the entire case to. Ensure theres a clean airflow into your intake.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 09-29-2009, 02:15 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Re: 9800 GT Fan problems

Thanks for your quick reply. Its not even the case its at 75% Any 1st person shooter this effects 20 mins of play its back to 40% its nothing to do with air flow as ive said i can play wow 7-20 hours no problems, TFC 2 & battlefield for some reason not effected:

Here is alist of the games are currently effected by this:

Crysis
Burnout Paradise
Fallout 3
Even sim city does it.

My current diver information is: 182.50

Its a nvidia Phait Gf9800 GT 1 GB
Intel: quad core 2.40 GHZ
Ram 3 gig

Ty for more information into this mistry

Edit: For those who are wondering the system is dust free. Such is my atemp to avoid over heating the rig isant over clocked ethier. Ive tryed new drivers everything and nothing seems to touch this.
darklightuk is offline  
Old 09-29-2009, 03:21 PM   #4 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: 9800 GT Fan problems

Try the newest drivers...

Also try setting the fan with evga precision.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 09-29-2009, 04:48 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Re: 9800 GT Fan problems

Hiya there: ty again for you reply please see the jpeg and you will see what im seeing:

Imageshack - deadendw

As you can see on the graf its at 100% on the fan control, theres a dip in the rpm but its still stuck at 100% from what i can tell these drivers are the latest ones ty again the mistery goes on
darklightuk is offline  
Old 09-29-2009, 06:34 PM   #6 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: 9800 GT Fan problems

Get one of these
Arctic Cooling Accelero TWIN TURBO All nVIDIA GeForce 9600GT to ATI Radeon HD4870 Products Model: ACCEL-TWINTURBO [ACCEL-TWINTURBO] : Performance-PCs.com, ... sleeve it and they will come

They also have a Guide posted on how to setup RivaTuner to control your fans.
http://www.arctic-cooling.com/downlo...er_english.pdf

Though I use EVGA Precision to control my fans, it works good for me.
EVGA Precision 1.8 download from Guru3D.com
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-29-2009, 06:35 PM   #7 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: 9800 GT Fan problems

Well I'll be... If evga can't hold it... then there is definately an issue.. rivatuner has had its quirks sometimes.

Actually, 182.xx is a few months old now.. They're in the 190's now.

Hmm, how olds the card? Might be a bad card that doesn't like certain graphics... If you can, might be a good idea to try and swap.

edit cause slay beat me..
Slay... his issue is the fans cutting out....
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 09-29-2009, 08:42 PM   #8 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Re: 9800 GT Fan problems

Hiya guys thanks for all the helpfull information, I updated my drivers like the noob i am ( ive been trusting vista to update, seems im getting lazy) with no effect, ive tryed 3 different types of software Vtune ( which came with the drivers ) Rivatune & the evga precision. Im stumped as ive just finished playing a pvp match for the last 3 hours in wow and it stayed at 100%. Soon as i touched anything different it dips and desides for itself. Im getting the feeling this is bious related ( or how ever you spell it ) as it seems to be over writing my commands. A testerment to this is while i was watching it... I noticed as the temp got hotter the fan grew louder.. not quite at the speed i want it at but still a good %however when i finished the game the fan cut to 40% ( thats its lowest ) and the temps slowly returned to normel. It seems other than that i dont really know what else to surguest.

My last rig died because of overheating and lack of power ( thanks dell wonder full *instert a few words that are none offenive LOL*) it was a nice 8800 gt with 350 wat psu.... now ive have a super 600 wat. so its not lack of power, Also might i add im not using the card for HD ethier.

Thanks again for your replys


EDiT: Slaymate, ive tryed everything in rivatune, nothing effects this type of thing, all my commands become nill and it does what it desides is best. TBH i didnt buy this for it to tell me what to do and was thinking of returning it as faulty goods, i have the reseat if only i can bear to let go of my pc for a day or two.... tv is too much to bear lol
darklightuk is offline  
Old 09-29-2009, 09:24 PM   #9 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: 9800 GT Fan problems

I have a 9800 GT too, I also get this problem. I have the 512MB version though. I think it might be a BIOS problem because another member also has problems with the fan on his 9800. I have mine figured out though. I set the fan to whatever % (usually around 65-80) and it stays, once the card hits 70*C, it goes back to the auto fan that adjusts automatically to the temperature. The lowest speed for this auto setting is 35% for mine.

It's just that the temperature is too high for what speed settings it uses I think. This makes me believe it is a BIOS problem on the card, not a software problem. It doesn't bother me a whole lot since I can usually keep my card under 70, depending on the ambient temp and what I'm doing at the time (usually stress testing or gaming with high settings with a higher ambient temp is when I notice this).
__________________
yzmxer608 is offline  
Old 09-30-2009, 09:26 AM   #10 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Re: 9800 GT Fan problems

Im very bemuzed then, if thats the case why would they contruct something you have no control over...? Its like buying a fishing wire for it cast itself when it pleases. I dont think this is right from a buyers point of view. Im gonna contact the people who made the card itself and to see if theres an answer they can give. As a cheap person i am i dont believe in buying extra's to the stuff i have, ( lack of money ) so buying after market cooler is not a option. But also doubt they will take the card back due to this cant be a fault with anything software wise... May i thank you all for your informative replys. I will post a update if i get a e-mail from the company.!


EDIT:

This is the letter i send to them:

Hello there, ive been having issues with my GF9800 GT, it would appear while gaming the fan dispite been set to 100% falls to a static 40% and then desides what it feels best. The most ive seen is 60%. The issue appears while gaming:

Crysis,Burnout Paradise, Sim city, Fallout 3, all these with in a matter of 1-30 mins of game play the fan resets to a auto mode ( this is the only thing i can think of )

However strange as it stands the following games are not effected and keep the fan to 100% even after hours and hours of gaming:

Battlefield 2142 ( might i add ive edited the game to allow for extra bots as the normel version allowed for a 7v7 ( this is not my idea of a "battlefield" and now have 57v57), bigger explosions, more ammo ect.

TFC 2 - any amount of game time its fine.

WoW - 12-20 hours and i can tell you theres no diffence in fan speeds.

I have updated my drivers and also have sent with this e-mail a picture of what im seeing, The tool is evga precision and clearly on the picture ive got it set to 100%, notice the graft fall even tho its stuck on 100% with no options to apply. the reason for this e-mail is because my last under powered over heated 8800 GT died after a year and the fan was to 25%.... If this is a case of the bios doing this, how would i stand in returning the item? Because as ive stated my last one went the same way thru over heating. Now i have 600 wats of power on the pc so i know power is not the issue. Please could you answer my questions and i thank you for reading this e-mail


Im gonna be on holiday for the next 3-4 days so i will reply i get for others to see. I know some are not bothered but to some this is matter one doesnt want in his pcin
__________________

darklightuk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Pc, cable management /cpu temp / fan cooling advice encity5 Overclocking and Modding 12 01-22-2009 06:34 AM
Arctic Cooling Freezer Pro 7 fan problem desiboi Hardware Repairs and Troubleshooting 4 01-06-2009 09:57 PM
Fan Problems dark strike1 Hardware Repairs and Troubleshooting 1 06-07-2008 09:22 PM
Problems with CPU fan Pixelator Hardware Repairs and Troubleshooting 4 06-01-2008 09:23 PM
Nvidia GeForce 9800 series specs released b1gapl New Systems | Building and Buying 109 11-24-2007 06:43 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.