9 in 1 Media Card Reader not being read - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-22-2007, 10:27 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 46
Default 9 in 1 Media Card Reader not being read

I left a digital camera card in the slot for a while, turning it off an on with it inside.

Now the reader isn't recognized.

I restarted, but to no avail.

Thanks for the help.
__________________

sire011886 is offline  
Old 01-22-2007, 11:30 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Did you actually go inside the computer and make sure its connected???
__________________

talldude123 is offline  
Old 01-23-2007, 01:37 AM   #3 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

Leaving the card in the reader, in and of itself, wouldn't break anything. I'd check to see that it's still connected and if possible try it in another computer.
__________________
Jorsoft is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.