8800gt problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2008, 07:07 PM   #1 (permalink)
Putting the X in Sapper
 
SapperX's Avatar
 
Join Date: Jul 2007
Location: Boulder
Posts: 721
Default 8800gt problems

I had vista 32 bit installed for a week or so and everything worked perfectly. I could play crysis on highest settings and highest AA with barely any lag, and on high with absolutely none. Now I have XP 32 bit and can't play on medium with no AA, it's way too laggy. I checked my card configuration and it says 650 core clock and 950 memory clock. Does this sound right? I checked the manufacturers (eVGA) and it says the memory clock should be at 1800. What is going on here?
__________________

__________________
My Current PC-
Intel Q6600 G0 |Western Digital 250gb HD
Seagate 500gb HD | Western Digital 500gb HD | VisionTek HD4870 | 4gb Cruical Ballistix Tracer DDR2 800
850w Thermaltake PSU | Cooler Master Centurian 590 | 2x Dell 22" LCD

-900HA EEE pc
SapperX is offline  
Old 01-25-2008, 07:34 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 8
Default Re: 8800gt problems

since your video memory is ddr 950x2 = 1800.

that's the "effective" speed.

Sounds like you don't have drivers when running on xp, or have old ones.
__________________

xurious is offline  
Old 01-25-2008, 07:46 PM   #3 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 8800gt problems

did u really downgrade to xp? What problems where you having iwth vista?

and ya... download drivers, im not sure but i think they make diffrent drivers for xp then they do for vista right? :/ or maybe im wrong
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 01-25-2008, 08:26 PM   #4 (permalink)
Putting the X in Sapper
 
SapperX's Avatar
 
Join Date: Jul 2007
Location: Boulder
Posts: 721
Default Re: 8800gt problems

Thanks guys, so 950 is right then? Thats a big relief.

I'll update my drivers and let you know the results.

BTW I downgraded because I am at school and don't have my vista cd handy, while I did have a student version of XP. I actually liked vista a lot and may go back.
__________________
My Current PC-
Intel Q6600 G0 |Western Digital 250gb HD
Seagate 500gb HD | Western Digital 500gb HD | VisionTek HD4870 | 4gb Cruical Ballistix Tracer DDR2 800
850w Thermaltake PSU | Cooler Master Centurian 590 | 2x Dell 22" LCD

-900HA EEE pc
SapperX is offline  
Old 01-26-2008, 04:05 AM   #5 (permalink)
Putting the X in Sapper
 
SapperX's Avatar
 
Join Date: Jul 2007
Location: Boulder
Posts: 721
Default Re: 8800gt problems

Updated, didn't help... any ideas?
__________________
My Current PC-
Intel Q6600 G0 |Western Digital 250gb HD
Seagate 500gb HD | Western Digital 500gb HD | VisionTek HD4870 | 4gb Cruical Ballistix Tracer DDR2 800
850w Thermaltake PSU | Cooler Master Centurian 590 | 2x Dell 22" LCD

-900HA EEE pc
SapperX is offline  
Old 01-26-2008, 07:13 PM   #6 (permalink)
Putting the X in Sapper
 
SapperX's Avatar
 
Join Date: Jul 2007
Location: Boulder
Posts: 721
Default Re: 8800gt problems

Anyone have any clue whats going on? I may just reinstall vista and blame it on XP...
__________________
My Current PC-
Intel Q6600 G0 |Western Digital 250gb HD
Seagate 500gb HD | Western Digital 500gb HD | VisionTek HD4870 | 4gb Cruical Ballistix Tracer DDR2 800
850w Thermaltake PSU | Cooler Master Centurian 590 | 2x Dell 22" LCD

-900HA EEE pc
SapperX is offline  
Old 01-27-2008, 04:13 PM   #7 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: 8800gt problems

Try to get Rivatuner it has alot of utilities to help.
sPlAtOiD is offline  
Old 01-27-2008, 06:30 PM   #8 (permalink)
Putting the X in Sapper
 
SapperX's Avatar
 
Join Date: Jul 2007
Location: Boulder
Posts: 721
Default Re: 8800gt problems

Have it, nothing really helped. I went back to vista and everything seems fine for the time being...
__________________

__________________
My Current PC-
Intel Q6600 G0 |Western Digital 250gb HD
Seagate 500gb HD | Western Digital 500gb HD | VisionTek HD4870 | 4gb Cruical Ballistix Tracer DDR2 800
850w Thermaltake PSU | Cooler Master Centurian 590 | 2x Dell 22" LCD

-900HA EEE pc
SapperX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800GT: Different manufacturers Garci New Systems | Building and Buying 16 01-25-2008 04:59 PM
New eVGA 8800GT BIOS update maroon1 Monitors, Printers and Peripherals 2 01-16-2008 12:51 PM
2 problems 1 computer Vonshudo Hardware Repairs and Troubleshooting 7 01-10-2008 05:28 PM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM
Some MacBooks May Have Battery Problems Osiris Apple and Mac 0 04-27-2007 05:50 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.