8800 gts 640mb problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-10-2007, 11:45 AM   #11 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Default Re: 8800 gts 640mb problem

3d mark 2006 score 6658
scores..

sm2.0 : 2854
hdr.sm3.0 :3189
cpu: 1592

why the **** is my cpu score so low !! intel pentium d 3.2ghz dual core it says the avg score for this cpu is 4000 !!!
__________________

kurtowns is offline  
Old 08-10-2007, 12:00 PM   #12 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: 8800 gts 640mb problem

Thats impossible for the Pentium D to have an average score of 4000. Mine gets 2803. Your CPU score is right for the Pentium D.

56C idle is OK, for an 8800GTS. They're normally warm cards. The GPU clock speeds are not wrong. That seems about right. It does have a 1600MHz memory clock, because memory clocks are always doubled. So you're memory clock 792 x 2 = 1584. It's right around there.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-10-2007, 12:05 PM   #13 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Default Re: 8800 gts 640mb problem

o ok thanks for clearing that up m8, Do u suggest me leaving the fan on auto control ? or put the fan to 100% for the graphics card
kurtowns is offline  
Old 08-10-2007, 12:14 PM   #14 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: 8800 gts 640mb problem

Since 56C is idle, what's your load temperature? If it's not too high, the 100% isn't needed, unless you don't mind the noise.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-10-2007, 12:23 PM   #15 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Default Re: 8800 gts 640mb problem

about 60 idle & aftar playing prey for 30 mins it was 65 c
kurtowns is offline  
Old 08-10-2007, 12:34 PM   #16 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: 8800 gts 640mb problem

That's excellent for a GTS. You don't really need to run the fan at 100%, then.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-10-2007, 12:42 PM   #17 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Default Re: 8800 gts 640mb problem

ok thats good
kurtowns is offline  
Old 08-10-2007, 12:54 PM   #18 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: 8800 gts 640mb problem

Well 56 is high for idle ... Try cleaning out your case.
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 08-10-2007, 12:56 PM   #19 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: 8800 gts 640mb problem

That's ok for an 8800GTS, since they're normally very warm. They can tolerate a load into the 80s.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-10-2007, 01:41 PM   #20 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: 8800 gts 640mb problem

That's nice how the GTS can run at those kind of a temperature.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 gts ,640mb power requirement problem kurtowns Hardware Repairs and Troubleshooting 16 08-08-2007 03:34 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
graphics card problem xargon Hardware Repairs and Troubleshooting 6 07-28-2007 03:14 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.