7950GT KO problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-19-2007, 05:50 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 26
Default 7950GT KO problem...

ok i just bought a brand new 7950GT KO and so i installed it and disc drivers and i also download the new ones. so i get on cod2 and i get less than 200fps constant fps... i was like wtf? so i turned aa off and all that other stuff and it was still under 200 constant. so i oped up riva tuner and i looked at the frequencies and the memory clock was way below norm in like the 650-700 region when its suppose to be 1400 and ideas....

Wiggs is offline  
Old 06-19-2007, 07:42 PM   #2 (permalink)
Junior Techie
Join Date: Jun 2007
Posts: 74
Default Re: 7950GT KO problem...

200fps wow! Ive never gotten anywhere close to that in a game.

One can save
Others simply by
Understanding their pain.
Zachalmighty is offline  
Old 06-19-2007, 08:24 PM   #3 (permalink)
Super Techie
Snake91839's Avatar
Join Date: Jul 2006
Location: St. Louis
Posts: 471
Default Re: 7950GT KO problem...

well.. they seem like they're low because effective is double... so when it's supposed to be 1400, it will show up as 700

btw... 200 FPS is really friggin awesome
Snake91839 is offline  
Old 06-19-2007, 09:14 PM   #4 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 26
Default Re: 7950GT KO problem...

Originally Posted by Zachalmighty View Post
200fps wow! Ive never gotten anywhere close to that in a game.
rofl its for cod2 and i emailed tech support and said it might be that my power supply is to weak but it meets min for single... but i will prolly just buy a bigger one... 550-600w any good brands
Wiggs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 07:27 AM
Computer problem ankit3000 Hardware Repairs and Troubleshooting 6 06-06-2007 03:42 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 06:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 03:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.