7800GT Low performance in games - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-24-2006, 04:31 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default 7800GT Low performance in games

I've been using an XFX 7800 GT in the following system for a bit now:

Antec P180
Enermax Noisetaker 485
Abit AN8-Ultra
AMD Opteron 148 (stock speeds)
2 x 512 Crucial Ballistix Pc3200
250gb Western Digital SE16 HD (SATAII, 16 mb cache)
XFX 7800GT (factory OC)
Sound Blaster Audigy 2 ZS
Windows XP Home Edition

And I've been getting some disappointing gaming results compared to what reviewers of the card noted in their benchmarks. It honestly seems as though the card is nowhere near as powerful as it should be - for example, I'm getting ~60 FPS in Doom 3 at 1280x1024 w/4xAA whereas reviewers were getting upwards of 80 and 90. In games like Call of Duty 2, the lack of performance is even more noticeable.

Everything is fully patched. I have all the updates downloaded for Windows, the latest drivers, et cetera, and I can't seem to place my finger on what might be causing such a performance handicap. Is it possible that my CPU might be bottlenecking the performance? Would getting an X2 help?
__________________

Stryker is offline  
Old 01-24-2006, 04:52 PM   #2 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

The CPU might affect 1-2 FPS but not 20! Run 3dMark5 and post the results. xFx cards a famous for problems right out of the box!!!
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 01-24-2006, 05:12 PM   #3 (permalink)
Banned
 
Join Date: Dec 2005
Location: in the past
Posts: 1,144
Send a message via AIM to thebleakness
Default

What are your temps for your 7800? XFX are known to overheat and it might be and thus downclocking itself to lower speeds. Post your temps when under load.
thebleakness is offline  
Old 01-24-2006, 06:19 PM   #4 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 303
Default

maybe it is your processor... if its not overclocked...
__________________
Getting a new computer: specs coming soon...
KryptoKnight is offline  
Old 01-24-2006, 06:55 PM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

3dMark '05 registered a score of 7116 at 1024x768.

Initially, the temperatures were in fact extremely high. They peaked somewhere around 70-72. But after running the card for a few weeks, the temperatures seemed to slowly lower themselves and for the last few days that I used the stock cooler, the temps were around 46 idle, 55 load.

I thought that maybe a Zalman Vf-700 might help, so I went out and bought one. I installed the Zalman and the temps initially were actually worse than the stock cooler. I figured that may have been because I had set all of the tri-cools in my case to low, so I turned them up to medium and now I'm getting temperatures basically the same as the stock cooler. During an intensive gaming session playing a game like Half-Life 2 (which actually runs pretty well), it peaks around 55. I would have thought I'd get temperatures at least a few degrees lower, considering I put the HSF on with Ceramique.

I have noticed one difference, though. On the stock cooling, I used to get bunches of artifacts in Half-Life 2 in particular. When I'd switch to the pistol, for example, there would be neon-blue pixels on it in certain places. With the Zalman, I no longer get that. That's about the only difference, though.
Stryker is offline  
Old 01-24-2006, 07:01 PM   #6 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

7116 is pretty dang good! The artifacts are definitely heat related. Did you put new thermal paste on the heat sink and GPU after the new HS install?
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 01-24-2006, 07:02 PM   #7 (permalink)
Banned
 
Join Date: Dec 2005
Location: in the past
Posts: 1,144
Send a message via AIM to thebleakness
Default

It could be overheating then. When you put on the new HSF, it didnt yeild immediate temp drops because it had to first go through the burn in process. Wait alittle while longer and the temps should drop alittle more.

I need a new heatsink for my 7800gt becuase when its oced slightly, it overheats and i get massive performance decreases.

Im not sure if this would make a difference but do you have the correct drivers for the gpu?
thebleakness is offline  
Old 01-24-2006, 07:05 PM   #8 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

Yeah, I've got the right drivers. I installed it on a new system so there aren't any other driver traces that might be mucking it up.

Artifacting is no longer a problem. It's the framerates that are troublesome. I had artifacting all the time with the crappy stock cooler, but it's no longer a problem now that I have the Zalman on it. Heat will probably become less and less of an issue as the Ceramique cures. If heat's the issue, I guess all I can do is wait. But for a 7800GT, I don't think a peak temp of ~55 is all that bad.

Could it be anything else?
Stryker is offline  
Old 01-24-2006, 07:26 PM   #9 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Probably not...just make sure you monitor the GPU core temp fairly closely for awhile.
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.