7300gt low 3dmark - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-26-2006, 03:32 PM   #1 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 103
Default 7300gt low 3dmark

I built my brother a computer with:

amd 3000 939
ecs mobo its the ati something or other chip (he wouldnt let me pick out an nvidia mobo)
2x512 mushkin ram ddr 400
leadtech 7300gt 256

Normally i see 7300gts getting like 4-5k on 3dmark05 but hes only getting ~3000

i reinstalled direct x and the nvidia drivers but i cant figure out why this is happening
__________________

__________________
http://wickedlasers.com/

check it out!!!!!!!!

in my old forum you needed 1000 posts and they selected your title.. you people are wacked out!
ryanlopez4550 is offline  
Old 09-26-2006, 04:17 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2006
Posts: 584
Default

its not exactly an amzing system
__________________

__________________
<img src=http://img3.freeimagehosting.net/uploads/b4b225c12f.png border=0 alt="Free Image Hosting"></a>
TimBlanchard is offline  
Old 09-26-2006, 04:20 PM   #3 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 438
Default

3d mark compiles data from alot more than ur video card so if others got a higher score they had better overall components or may have overclocked there components that is why ppl with the same video card get better 3d mark scores
__________________
Q6600@ 3.0ghz
eVGA 680i A1
4x1gb Mushkin DDR2 800
2x8800gt xFx
Coolermaster Stacker 830
an51r is offline  
Old 09-26-2006, 06:22 PM   #4 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 103
Default

Quote:
Originally posted by timblanchard
its not exactly an amzing system
i never said it was
__________________
http://wickedlasers.com/

check it out!!!!!!!!

in my old forum you needed 1000 posts and they selected your title.. you people are wacked out!
ryanlopez4550 is offline  
Old 09-27-2006, 06:37 AM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 3
Default

I think your problem is in slow CPU and memory timings settings.
AdamLA is offline  
Old 09-27-2006, 06:48 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

from memory that 3DMark sounds about right in comparison to my 6600GT and my old 6200TC
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.