6800GS AGP Crashing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2006, 02:07 PM   #1 (permalink)
Content Team
 
Join Date: Oct 2005
Posts: 213
Default 6800GS AGP Crashing

Hey. I just got a brand new 6800GS AGP 2 days ago. It's fine in Windows, but as soon as I load a 3D game my system crashes within seconds. I had an ATI 9200 and used Driver Cleaner to clean all traces of my old ATI drivers. I currently have Forceware 91.45 installed. My specs are:

MSI 845G Max
P4 2.4 Ghz
350W PS with 18A on the 12V rail
1GB Ram
USB PCI card
SB! Live PCI card
80GB HD

I have the 6800GS running off a dedicated line from the power supply. Any ideas as to why this is happening. Thanks
__________________

klein1jo is offline  
Old 08-27-2006, 02:45 PM   #2 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

sounds like that driver... a LOT of people have been having problems with the recent drivers for Nvidia cards... myself included... you might want to roll back to an 84.xx driver and see what that does.
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 08-27-2006, 03:16 PM   #3 (permalink)
Content Team
 
Join Date: Oct 2005
Posts: 213
Default

Is locking up like this a common problem?
klein1jo is offline  
Old 08-27-2006, 03:29 PM   #4 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

depends on the card... mine is artifacts... no matter what game I play I cannot get them without blue artifacts. but I have read that a lot of people don't like this new driver.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.