6600GT issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-26-2007, 04:46 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 143
Default 6600GT issues.

Hey there,

I'm having issues with my 6600GT!

Basically, when I have it plugged into the power supply, the computer freezes for 3-10 seconds, goes to a black screen for 3-5 seconds and then goes back to normal. This can happen every minute or two, and is really annoying. However, when I unplug it from the power supply, I get the warning message about low power/low performance on startup, however I don't get any lockups.

Now I thought it might be my power supply, but the power supply is 400W with 18A on the +12V, and from what I've read, that is more than enough.

Anyone got any ideas?

Thanks,
Michael
__________________

Khann is offline  
Old 10-26-2007, 06:13 AM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default Re: 6600GT issues.

It could be overheating but I'm not sure.
__________________

turtile is offline  
Old 10-26-2007, 06:15 AM   #3 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: 6600GT issues.

Never heard of this problem before. Try reinstalling the latest drivers first.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 10-28-2007, 12:32 AM   #4 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: 6600GT issues.

Try updating the drivers.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 10-28-2007, 06:55 PM   #5 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 143
Default Re: 6600GT issues.

Updated the drivers - didn't help. Noticed that the graphics card was sharing a power cord with the hard drive, so I gave it it's own - didn't help.

I really don't know what to do.
Khann is offline  
Old 10-30-2007, 08:28 PM   #6 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: 6600GT issues.

I would think its the power supply. Even if it's 400W.dosnt mean its workimg right.
You can bring the PSU to a computer shop to test it's usually free.
__________________

sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 10:12 PM
Brand NEW Computer Issues...IDK what to do? roadrunner1659 Hardware Repairs and Troubleshooting 1 08-17-2007 09:07 PM
New Build Issues ... geeks unite ! s.o.s. ! Webfugitive Hardware Repairs and Troubleshooting 11 07-27-2007 10:47 AM
Issues with Laptops theopus Laptops and Notebooks 5 07-06-2007 04:29 PM
LCD TV/Monitor Hookup Problems with my 6600GT septoid2 Off Topic Discussion 1 04-28-2007 01:35 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.