5830 Wont Boot. Booted once. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-29-2011, 11:12 AM   #1 (permalink)
True Techie
 
Join Date: May 2009
Location: Orlando FL
Posts: 129
Default 5830 Wont Boot. Booted once.

Got my new card yesterday. And was using it fine for a day and then when i restarted my computer earlier today, my screen went black? No bios screen or anything.

No matter what I did, whether it be, disabling onboard, changing the video settings in bios, reseating the card, restarting, uninstalling drivers, etc. The card wont boot anymore. Of course the onboard graphics work.

It's a brand new 5830. Device Manager doesnt detect the card.

I'm using windows 7 ultimate 32 bit.

Help.
__________________

TaskTool is offline  
Old 01-29-2011, 04:11 PM   #2 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: 5830 Wont Boot. Booted once.

sounds like it's fried, RMA time.
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 01-29-2011, 10:22 PM   #3 (permalink)
True Techie
 
Join Date: May 2009
Location: Orlando FL
Posts: 129
Default Re: 5830 Wont Boot. Booted once.

How is that even possible when I got the card yesterday brand new and it worked the whole day and today some until I restarted? This will be the 3rd RMA if I decide to send it in. Honestly i'm probably gonna replace my motherboard first. I ran Memtest for a couple hours and no errors came up so my ram is fine.
TaskTool is offline  
Old 01-30-2011, 12:10 AM   #4 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default Re: 5830 Wont Boot. Booted once.

It's why RMA's where created. Stuff happens and parts arrive bad. Make 100's of 1,000's of parts and some are going to come out bad.

If your on-board video is working... chances are good its not your board. Normally capacitor issues will affect video displays if its mobo related but on-board won't work as well most of the time.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 01-30-2011, 12:21 AM   #5 (permalink)
True Techie
 
Join Date: May 2009
Location: Orlando FL
Posts: 129
Default Re: 5830 Wont Boot. Booted once.

Don't you think it's still smart to replace the motherboard just to eliminate that as a possibility before following through with an RMA?
TaskTool is offline  
Old 01-30-2011, 07:50 AM   #6 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default Re: 5830 Wont Boot. Booted once.

Well an RMA is free. So if it is the motherboard, why not just get a free video card while you can to eliminate that and make sure before you eliminate something you would have to buy.

In the end its your call, this is just our suggestion.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5830 or 2x5750 PurpleGorilla New Systems | Building and Buying 2 07-04-2010 05:21 PM
Radeon HD 5830 Reviews Muffin Man New Technology and Products 0 02-25-2010 08:28 AM
News on HD 5830 Muffin Man New Technology and Products 0 02-24-2010 10:15 AM
Upcoming HD 5830 and HD 5890 Muffin Man New Technology and Products 20 01-21-2010 10:44 PM
PC wont boot AND wont load any bios.. adragland Hardware Repairs and Troubleshooting 13 03-09-2006 01:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.