500gb HD detected as 127gb - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-30-2007, 09:26 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 160
Default 500gb HD detected as 127gb

wel my friend just built himself a new quad core machine, but foe some reason the 500gb hard disk that he bought with it is only being detected as a 127gb HD. the HD is a 500gb samsung HD501LJ, on a gigabyte mobo. he bought the upgrade version of ista, and it is detected as 127 by both XP and vista. he have formatted it and it is still detected as a 127!
what could be causeing this / how do i fix it?
cheers
__________________

weewun is offline  
Old 08-30-2007, 09:30 AM   #2 (permalink)
Web Programmer
 
murdocsvan's Avatar
 
Join Date: Jun 2007
Location: Surrey, UK
Posts: 896
Default Re: 500gb HD detected as 127gb

re-partition it. its probably partitioned incorrectly.
__________________

__________________
PHP + MYSQL, ASP.Net + C# with SQL, WCF, Python, XHTML + CSS, HTML5, JavaScript, jQuery, Flash + ActionScript 3, XML, SVG.

Web Developer Portfolio
murdocsvan is offline  
Old 08-30-2007, 10:57 AM   #3 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: 500gb HD detected as 127gb

Install Service Pack 2 for XP, delete the partition in diskmgmt.msc, then reformat it with the full capacity.

Or you can use diskmgmt.msc in Vista, as it already supports the full capacity of the drives.

But you'll still need SP2 for XP.
__________________
Apokalipse is offline  
Old 08-30-2007, 12:56 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 160
Default Re: 500gb HD detected as 127gb

thanks folks that sorted it cheers
weewun is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
500gb = 130gb HDD.... what the.... explanation needed... OnlyCurious New Systems | Building and Buying 35 08-08-2007 04:33 PM
MyBook Pro 500GB firewire problem sehana Hardware Repairs and Troubleshooting 6 07-28-2007 01:51 PM
Hard drive not being detected aaronkupen Hardware Repairs and Troubleshooting 2 06-25-2007 03:25 PM
No Windows Media Player Detected Shub-Niggurath Internet Software and Browsers 3 05-18-2007 11:18 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.