4-Pin PSU / Motherboard Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-07-2010, 10:14 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2010
Location: New Mexico
Posts: 14
Default 4-Pin PSU / Motherboard Problems

I am very new at all of this, so take it easy.
I am attempting to build a computer. I recently tried to put it all together, but there was a problem. When I have everything but the 4-pin motherboard connector connected, it seems to run fine, but is unresponsive and does not display anything. When I connect the 4-pin connector and try to power up, the PSU makes a small clicking noise and nothing happens.

Specs
PSU: 850 Watt
HDD: WD 350 GB w/ Windows 7
Graphics Card: GeForce 9600 GT
Motherboard: Dell MS-7059 Ver-1 (not completely sure)
RAM: Samsung 512 mb
__________________

Peapod45 is offline  
Old 11-07-2010, 10:39 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: 4-Pin PSU / Motherboard Problems

That normally means the PSU is failing. What make is that PSU?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-07-2010, 10:55 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2010
Location: New Mexico
Posts: 14
Default Re: 4-Pin PSU / Motherboard Problems

It is an APower AK series I believe.
Peapod45 is offline  
Old 11-07-2010, 12:06 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: 4-Pin PSU / Motherboard Problems

Ok, Apower is one to stay away from. You'd need a new PSU, I think. You wouldn't have another PSU that you can try on there to test it, do you?

Oh, and welcome to TF!
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-07-2010, 02:20 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2010
Location: New Mexico
Posts: 14
Default Re: 4-Pin PSU / Motherboard Problems

Thanks! Yeah. I do have another PSU to test it off of.
Peapod45 is offline  
Old 11-07-2010, 02:52 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2010
Location: New Mexico
Posts: 14
Default Re: 4-Pin PSU / Motherboard Problems

It might be the motherboard, too. I pulled it out of a Dell desktop that I am unable to find specs on at this time. It says on it N1996, if you can make any sense of this number.
Peapod45 is offline  
Old 11-07-2010, 03:12 PM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2010
Location: New Mexico
Posts: 14
Default Re: 4-Pin PSU / Motherboard Problems

OK, So I have it all connected. (I did not before) The problem now is; upon start-up, a small amber light starts flashing and nothing happens. This amber light is the one connected to the power button. The LED on the motherboard is a steady amber color.
Peapod45 is offline  
Old 11-07-2010, 03:53 PM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2010
Location: New Mexico
Posts: 14
Default Re: 4-Pin PSU / Motherboard Problems

Ok. I just figured out that my motherboard was completely fried... Does not work with any PSU.
Peapod45 is offline  
Old 11-07-2010, 04:22 PM   #9 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: 4-Pin PSU / Motherboard Problems

Yea, I'd say so.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-07-2010, 10:08 PM   #10 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default Re: 4-Pin PSU / Motherboard Problems

Do Dell still use PSUs with customised pinouts? If they do it might be that you have to re wire the PSU connector.
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU/Motherboard problems BlinkNFG Hardware Repairs and Troubleshooting 15 11-29-2008 02:06 PM
MotherBoard Problems I think! Yojance Hardware Repairs and Troubleshooting 3 09-14-2008 08:59 PM
motherboard problems srbijanac Hardware Repairs and Troubleshooting 5 01-18-2007 08:45 AM
problems with motherboard Danny64 Hardware Repairs and Troubleshooting 0 01-18-2006 06:27 AM
Motherboard problems Jasond20 Monitors, Printers and Peripherals 2 10-26-2005 03:15 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.