Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   3dmark06 score... WHAT IS WRONG?! (http://www.techist.com/forums/f77/3dmark06-score-what-wrong-213966/)

patonb 08-17-2009 08:57 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
53 isn't hot at all. My cards are at 60-70C folding.

Slaymate 08-17-2009 09:05 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
With a stock cooler he should be idleing in the low to mid 40's and his board temps should be alot lower also. Let's see what his load temps are.

overlord20 08-17-2009 09:26 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
ORB - World of Performance

The gpu got up and over 60 without the fan moving up 1%

Nubbleet 08-18-2009 02:46 AM

Re: 3dmark06 score... WHAT IS WRONG?!
 
Did you crank the fan to 70% like I said?

synergy 08-18-2009 09:36 AM

Re: 3dmark06 score... WHAT IS WRONG?!
 
I think you have a bunk card. It sucks to be without a PC, but you're much better off RMA'ing it then waiting for the card to completely die.

The only other thing it might be is your ORB says "missing CPU". Try updating your BIOS.

There's no way you should be scoring that low with that system.

patonb 08-18-2009 09:44 AM

Re: 3dmark06 score... WHAT IS WRONG?!
 
Okay... check to ensure your cards clocking up right... As you see its down at 300 100. Do a run of like ati tools artifact, or something that'll run and you can watch the clocks via gpu-z.

Make ssure its upclocking to your settings.

overlord20 08-18-2009 01:43 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
God... I will have to RMA through EVGA. This is bunk. JEEZE! IDK what I am supposed to do while its gone?

patonb 08-18-2009 03:11 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
Get a cheap gpu.. 39.99 wih free shipping.

Newegg.com - SPARKLE SX94GT512D2L-NM GeForce 9400 GT 512MB 128-bit DDR2 PCI Express 2.0 x16 HDCP Ready Low Profile Video Card - Desktop Graphics / Video Cards

It'll also double as physix card, and with an hdmi port, can be used as a media box later

synergy 08-18-2009 03:56 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
EVGA is pretty quick with their RMA's. Depending on how you ship to them you could only be out a week or so.

Slaymate 08-18-2009 05:49 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
Quote:

Originally Posted by patonb (Post 1698763)
As you see its down at 300 100.

That's the 2D speeds, not the performance speeds. If you'll look back at the gpu-z screen I posted as a reference you'll see that my GTX 280 is showing 400/300 instead of 621/1134. That's normal, what I want him to do is watch his temps and fps in Vantage and see what his temps are like and if they cause a sudden drop in framerate, which may happen almost immediately. And do this with the fan set at 100%. We don't care about the noise right now, we'll care about it later :D


All times are GMT -5. The time now is 03:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.