Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   3dmark06 score... WHAT IS WRONG?! (http://www.techist.com/forums/f77/3dmark06-score-what-wrong-213966/)

overlord20 08-17-2009 06:41 PM

3dmark06 score... WHAT IS WRONG?!
 
What is wrong with my computer? Apparently it isn't fast enough to play anything and my frame rates suck... Why is this?

First is with GPU fan on auto.

ORB - World of Performance

Second is with GPU fan on manual 70%

ORB - World of Performance

Please someone help me get this up?! It is ridiculous. Its only a month old and it isn't working right!

Thanks in advanced.

OVERLORD20

veg1992 08-17-2009 06:44 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
I'm blaming the GPU... you can't RMA it?

overlord20 08-17-2009 06:47 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
I don't want to RMA it because then I will be without a computer for a how ever long and i can't do that.

Slaymate 08-17-2009 06:58 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
When I click your links it's not showing me anything. Can you post a screenshot of GPU-Z running and a screenshot of your score and the details (go to your orb results page). Also, what are your temps, idle and load?

techPowerUp! :: Download TechPowerUp GPU-Z v0.3.4

overlord20 08-17-2009 07:05 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
http://i10.photobucket.com/albums/a1...cs/3dmark1.jpg

My gpu or cpu temps?

alaa_ecv_tc 08-17-2009 07:51 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
cooling system ??
maybe a heat problem ... i got the same problem with :
intel p4 3400 / 4m / 800mhz + 4g ddr2 / 800mhz + 1g nvidia 9400 gt
there were no much heat inside the case but when I used the liquid cooling i got very much more performance ..
:)

Slaymate 08-17-2009 07:57 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
Let's see both, gpu and cpu.

GPU-Z will shown your temps on your gpu, the PCB and the power circuits if your card has the sensors.

http://img18.imageshack.us/img18/5567/gpuztemp.jpg

patonb 08-17-2009 07:58 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
Try a driver wipe and reinstall?

overlord20 08-17-2009 08:11 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
http://i10.photobucket.com/albums/a1...cs/GPUTEMP.jpg

Reinstalled Drivers and got up to 2858. Still crap but it went up 20.

Slaymate 08-17-2009 08:51 PM

Re: 3dmark06 score... WHAT IS WRONG?!
 
Your card is running hot. It's more than likely cutting the speed under load in an attempt to stay within limits. Are you using EVGA Precision? Set it up to show your temps while running Vantage and report back with the temps your seeing.

http://img198.imageshack.us/img198/3999/gpuosd.jpg


All times are GMT -5. The time now is 04:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.