3 beeps and no POST (RAM is fine) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-23-2016, 09:48 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2016
Location: England
Posts: 4
Unhappy 3 beeps and no POST (RAM is fine)

So I recently bought some new hardware (combined with an old CPU) to build my own NAS,

Mobo: Intel DH61DL
CPU: i3 3220
RAM: 2x4GB Kingston HyperX 1333MHz

When I powered it on there is no POST and I got 3 long beeps that repeat, this would usually indicate a RAM issue, I tried all combinations of 1 DIMM in each slot, and even some other (known working) RAM from my machine. This led me to believe the RAM was not compatible (as I had heard it was very picky with RAM) so I bought some RAM that was on the compatible list (Crucial Ballistix Sport 4GB DDR3-1600 UDIMM upgrades for DH61DL Motherboard, CT2657355 from Crucial.com), I get the same error.

I also tried resetting the CMOS and reseating the CPU, a different power supply. But I still get the beeps.

Could it be anything else?

Thanks
__________________

McMitch is offline   Reply With Quote
Old 04-23-2016, 11:22 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: 3 beeps and no POST (RAM is fine)

Is it a new board or a used board? Could be that the RAM slots (or something else on the board entirely) is bad. Are you able to exchange it?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 04-23-2016, 11:31 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2016
Location: England
Posts: 4
Default Re: 3 beeps and no POST (RAM is fine)

Quote:
Originally Posted by carnageX View Post
Is it a new board or a used board? Could be that the RAM slots (or something else on the board entirely) is bad. Are you able to exchange it?
It was bought off of eBay but it was brand new in box. I looked into it and it isn't under warranty. I might try the CPU in a different motherboard just to check it works. Might have to get another motherboard though.

Would love to be able to fix it, thanks for the reply
McMitch is offline   Reply With Quote
Old 04-23-2016, 03:37 PM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2016
Location: California
Posts: 13
Default Re: 3 beeps and no POST (RAM is fine)

From what I could tell, it looks like that RAM should be compatible. Although it wasn't on this list of RAM guaranteed to work with that board. Worst case scenario you can still open a case on ebay and their buyer protection program will allow you to return it. It sucks for everyone involved but you should shouldn't have to be stuck with a bad board.
crazyman1 is offline   Reply With Quote
Old 04-23-2016, 04:29 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2016
Location: England
Posts: 4
Default Re: 3 beeps and no POST (RAM is fine)

Quote:
Originally Posted by crazyman1 View Post
From what I could tell, it looks like that RAM should be compatible. Although it wasn't on this list of RAM guaranteed to work with that board. Worst case scenario you can still open a case on ebay and their buyer protection program will allow you to return it. It sucks for everyone involved but you should shouldn't have to be stuck with a bad board.
So are you sure that the board is bad?

And if it is a faulty board and the seller is not at fault, can I still return it?

Thanks
McMitch is offline   Reply With Quote
Old 04-23-2016, 04:35 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: 3 beeps and no POST (RAM is fine)

Quote:
Originally Posted by McMitch View Post
So are you sure that the board is bad?

And if it is a faulty board and the seller is not at fault, can I still return it?

Thanks
Check the eBay seller's return policy and start the return process.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 04-23-2016, 04:41 PM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2016
Location: England
Posts: 4
Default Re: 3 beeps and no POST (RAM is fine)

Quote:
Originally Posted by carnageX View Post
Check the eBay seller's return policy and start the return process.
No returns accepted :/ It wasn't that expensive so it's not a massive loss.

So would you say it's a lost cause trying to diagnose/fix it?

I'm trying to see if I can get in contact with Intel technical support see if they have any other suggestions, that is all I can think of right now.
__________________

McMitch is offline   Reply With Quote
Reply

Tags
beep, boot, motherboard, post, ram

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4 beeps and post 55 code ataripirate Hardware Repairs and Troubleshooting 11 01-28-2014 11:08 AM
HELP, 2 fast beeps, 8 beeps, then the normal 1 beep steve10765 Hardware Repairs and Troubleshooting 5 12-22-2012 02:57 PM
long beep after POST beeps? (and not ram related?) PuluPulu Hardware Repairs and Troubleshooting 4 03-27-2012 10:36 PM
Computer failing POST - Removed Ram, Works fine AMDSCOrPiO Hardware Repairs and Troubleshooting 3 02-12-2009 08:24 AM
Beeps and won't power up with new ram s37d Hardware Repairs and Troubleshooting 1 01-17-2009 11:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.