3.5mm Mic Jack Issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 04-16-2013, 03:44 PM   #1 (permalink)
Newb Techie
Inkerlink's Avatar
Join Date: Nov 2012
Location: Canada
Posts: 11
Question 3.5mm Mic Jack Issues

Okay so here is the situation.

This is a Windows 8 machine.

I just bought a new headset that uses 3.5mm audio jacks for connection. My PC has one for audio and mic on the front, and one for audio and mic on the back.

When I got it, I plugged it in to the front panel ports. The sound came in through the headset just fine, but the PC didn't pick anything up from my mic. I checked the properties under Recording Devices in the Sound options in the Control Panel. The audio device is listed there and is also enabled, but it isn't picking up sound.

I checked to see if it was muted, which it was not. Then I tried the headset in the back ports with the same outcome, sound but nothing picked up by mic.

So then I tried the mic on another PC, and it turns out the headset works fine. The headset could get sound and the mic worked fine on the other PC. So this gave me the impression that maybe there was something weird going on inside my computer.

So I found the layout for my motherboard on HP's site, and opened up my pc. The 10 pin connector the front panel 3.5mm audio and mic was plugged into the F_AUDIO jack on my motherboard. Right beside the jack, there is another one labelled F_LINE_IN, with nothing plugged in. So I thought maybe it was just plugged into the wrong one but the connector doesn't have the same pin layout. There was a free cable from the front panel that had a 10-pin connection but there was no jack on the motherboard that it could fit into, and it didn't seem to be related to the front panel 3.5mm ports.

So just incase I reseated the F_AUDIO cable. At this point, the problem seems to be narrowed down to some kind of software issue because the back panel mic port doesn't work either and that is integrated. Not to mention that the PC picks up the connection but just doesn't get audio input. And finally because if i try using the mic setup wizard, it gives me the error "The wizard could not start" "Make sure your audio hardware is working properly and check your audio configuration in the Audio Devices and Sound Themes control panel".

I tried to grab the audio driver for reinstallation from HP but when I try to download it, it brings me to a 'Forbidden' web page.

I'm pretty much out of ideas here, so some suggestions would be helpful. If you need any more info, please ask and I shall provide.

Inkerlink is offline   Reply With Quote
Old 04-18-2013, 05:13 PM   #2 (permalink)
Newb Techie
Join Date: Apr 2013
Location: England
Posts: 12
Default Re: 3.5mm Mic Jack Issues

What motherboard is it? Because I had the exact same issue with an ASUS motherboard!
keiranb95 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.