3 1/2 Floppy? Dont have one... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2006, 11:59 PM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 85
Default 3 1/2 Floppy? Dont have one...

Hey everyone, under my computer it shows that i have a floppy drive installed, buuuut.... i dont. It shows both my optical drives and then a floppy drive even though i dont even own a floppy drive. Why does it say this? When i try to right click, it freezes and have to Ctrl+Alt+Delete to get it to close. this cant be right can it? Plz help!!! Thank you in advance!
__________________

mastercheif1231 is offline  
Old 03-24-2006, 07:38 AM   #2 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

what version of windows is this?

Sounds like typical windows behaviour to me, nothing to worry about if its not causing a problem. My guess is that something is pretending ther floppy drive exists for legacy compatability.
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 03-24-2006, 08:14 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 26
Default

Just get rid of the driver, and the drive should dissapear.
Mik00014 is offline  
Old 03-24-2006, 08:41 AM   #4 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Same thing happened to me. I just disabled it in Device manager so I would not see it.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-24-2006, 03:37 PM   #5 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

Disable it in your bios
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.